[OFFER] Asus ROG Zenith Extreme BIOS/UEFI_v2601 mod ROM see post #98

@jcolter @osonos @KraZy_SkitZy @Pylit @dessoy @MeatWar @mojpismonosa

Alright I will have to give credit to Asus as they finally included RESIZABLE BAR (Base Address Register) which allows one to access all the memory of the installed graphics card. Thus if you have a RTX 3090 the system can refresh using the entire 24GB of GDDR6X graphics memory.

You’ll find the RESIZABLE BAR setting in the upper right hand of the screen when you enter the BIOS/UEFI and you can simply toggle it from OFF to ON.

I put my request in to ASUS on March 2nd, 2021 and they released the RESIZABLE BAR enabled BIOS/UEFI v2201 on September 16, 2021.
So much for a timely turn around; but I am glad that they finally got it DONE!

@hancor What app do you need to use the flash your modded .rom file? Asus ezupdate and the bios flash util are not recognizing the file as they are looking for a .CAP file. I noticed in a previous post @Skully said he used falshrom 1.2 but I can’t track it down.

The bottom of the first post in this topic has a link called "How to flash a modded AMI UEFI BIOS". (Sorry I’m not allowed to post links here, my post count is too low)
If you head into that topic, the bottom of the first post there has a step by step guide. Right where it says "Annex: How to dump the BIOS Region and to flash a modded AMI UEFI BIOS by using the Flashrom tool".

You’ll need a USB stick. And all the files required are posted there as well, zipped and named ‘Flashrom v1.2 Utilities.rar’

@jcolter @Skully

Edited .CAP files work with updated microcodes ONLY.

Edited .ROM files work with updated microcodes and EFI/ROM modules using the flashrom ANNEX procedure below.

[Guide] How to flash a modded AMI UEFI BIOS

Scroll down to the “Annex” section

How to dump the BIOS Region and to flash a modded AMI UEFI BIOS
by using the Flashrom tool
(valid for mainboards from all manufacturers)

Follow instructions TO THE LETTER!

@hancor worked like a charm… thanks!

I assume at least some people here are using this BIOS (or even the unmodded 2201) combined with Win 11?

Do all of you also have this happening? (This is not a complaint, the unmodded BIOS 2201 also does it)

Thousands of corrected WHEA 17 errors in event viewer. This only happens combined with Win 11. No errors combined with Win 10.




Again, this is NOT a complaint. The unmodded BIOS 2201 does have the exact same problem. I just wonder if there are people here running Win11 with BIOS 2201 but never checked Event Viewer yet.
What do you think are the odds that ASUS will cook up another BIOS to fix this problem?

In not seeing those errors. I’m using the modded bios.

You have NO errors under Win11?

I have 0 errors under Win10, but I can’t get them to stop under Win11. Tried absolutely everything, including removing chipset drivers, gpu, hardrives, nvme, removing other hardware from system. Disabling bluetooth, wifi, audio , disabling XMP profile and everything else I could disable in BIOS.

At least for me 2201 BIOS (also the straight up unmodded one from ASUS) is busted under Win11. It’s stable but it never stops spitting out the WHEA17 errors flooding Event Viewer.
This topic @ ASUS Forum has 3 people (including me) with this Win11 WHEA17 problem.

I installed win11 without TPM and without secure boot using the reg keys during install. Did you do a clean install?

@jcolter @Skully


Some Windows 11 devices powered by AMD are seeing performance affected for the second time in three months - this time the TPM module is to blame
Until Microsoft or AMD releases a patch, there’s is an unofficial solution that works for many people, but it’s not without compromise.

How to fix Windows 11 TPM performance issues

If you’re using an AMD-powered Windows 11 device and notice stuttering or audio glitches, you’re probably affected. The easiest potential fix is turning off fTPM in Windows 11, although some games (such as Valorant) won’t run as a result:

Restart your PC
As it’s booting up, hold down the F2 key (or Fn + F2 if your device doesn’t have dedicated function keys) to open the BIOS
Use the arrow keys to scroll across to ‘Settings’ or ‘Peripherals’, then look for an option marked ‘AMD CPU fTPM’
This should be enabled already. Double-click it, then choose ‘Disabled’
Save these settings and exit the BIOS

Apparently, if you purchase the TPM 2.0 module separately and install on this motherboard header, the problems are not nearly as severe as the in BIOS/UEFI implementation. I haven’t tried this out so your mileage may vary.



Yup clean install ofc. I work in ICT (not that that means much nowadays). I didn’t want to disable TPM (and/or secure boot) as it’ll refuse to give you certain windows updates untill you re-enable TPM.
The two tiny stutters a day (last like 0.1sec and occurs every few hours) I get btw are exactly that. Barely noticeable. I can’t notice them in games and audio (through GoXLR) also never stutters.

But sure I can go and temporarily disable it and see if the WHEA storm in Event Viewer stops while it’s off :slight_smile:

If fTPM is the cause, AMD/ASUS could fix it in a BIOS update. Although I don’t exactly cross my fingers that ASUS wants to spit out another BIOS for the Zenith Extreme that they had basically abandoned the last few years.

Turned of both TPM & secure boot and the WHEA17 spamming just keeps going. So whatever my (and the other peopz @ ASUS forum) problem with BIOS 2201 & Win11 combination is is not TPM or Secure Boot related.

Thanks anyway @hancor Btw, are you running an Nvidia GPU by any chance? (Since the WHEA17 is PCIe related and I’m running a RX 6900 XT, perhaps it only shows up with the BIOS 2201 + Win11 + RX 6000 Series GPU…)
I’ll remain quiet for now untill perhaps somebody with the same problem shows up. (Don’t want to spam this BIOS mod topic too much)


Running an EVGA 2080 Ti FTW3 Ultra as my EVGA RTX 3090 FTW3 Ultra is in RMA mode after the capacitor and waterblock issue.
My “RMA build of the decade” will eventually get sorted.

Are you running the latest AMD RDNA2 driver?


Known Issues

Stuttering or lower than expected FPS values may be experienced by some users while playing God of War on some AMD Graphics Products such as Radeon RX 6900 XT Graphics.
Enhanced Sync may cause a black screen to occur when enabled on some games and system configurations. Any users who may be experiencing issues with Enhanced Sync enabled should disable it as a temporary workaround.
Radeon performance metrics and logging features may intermittently report extremely high and incorrect memory clock values.

You may need to wait for the next driver update to resolve these issues…

Your reply is appreciated, yet what I describe as my two stutters a day is like a 0.1sec mouse delay tops (probably because it’s spaming too much WHEA17 errors for a split second, and then everything fine for the next 4-5 hours.

No probs in games, no flickers no black screens, no audio stutters. Pretty sure it’s not Radeon driver related as Win11 does it immediately, even with “Standard VGA Graphics” driver. (plus every radeon driver up to 6months back or so has been tried)
I believe it’s not Radeon or AMD Chipset related as it does it with any version including without them (internet unplugged during Win11 install, no drivers for either of them yet WHEA17 from the second Win11 install is complete)

It’s not the 6900 (that has been running happily for the last 15 months btw) specifically either, as it does the same with a 5700XT or a old Vega installed as GPU. I have no Nvidia GPU to check if that would change anything though, but that might be why you don’t have it I guess.
Any power plan, no matter PCIe Link State Power Management on or off, dropping PCIe link speed from Gen3 to Gen2 (and a ton of other generally suggested stuff) all changed nothing. It’s also not another plugged in PCIe device misbehaving as I removed all of them except the GPU (swapped between three different ones) during testing.

Anything and everything you can change software/firmware/BIOS wise has been tried already over the last three months or so.


One of the long standing reasons I refused to “upgrade” my son’s computer to Win11, as if averting a plague, not unlike Covid, until at least a year after it’s so called release! :slight_smile:

Beta testing is for those in the “Preview Program” not for your “daily driver”.
But of course MS just can’t wait to BETA TEST THE PUBLIC with their unfinished product…YMMV.



So its been awhile since Ive updated my 1920x \ Zenith Extreme and everything has bene great (have not updated to latest Win11 BIOS) but i finally just secured another 32Gb of Corsair Dominator Platnium memory @ 3200Mhz and for some reason my setup, which was fully and stabily overclockable to well over 4Ghz+\3400Mhz+) is now struggling to even boot at the base in quad channel. I have read quyad channel on these boards is finicky at best but im barely able to boot at even 2800Mhz with relaxed timings. I still need to check my CPU seating, etc but its the cliche C1\0D boot error, regardless of what DIMMs are where. Does this BIOS address quad chanel memory problems? Ive been reading over the posts to get details but not seeing any specifics. I run Win10 64bit and do not plan on migrating to Win11 fyi, but mainly wanted to know if the modded BIOS helps with the memory controller issues? FYI jic I run my 2x WD Black sn850 in RAID0 (which Lvl1Techs helped me setup back in the day, ty :slight_smile: but ya, hoping this modded BIOS can help with my quadchannel memory problems and looking to get some main exact info on what the modded BIOS do, been awhile since ive dove into anything PC so i apologize for any newbness, ty in advance :slight_smile:


I’ve finally got the Zenith Extreme back up and running. I initially bought some G.Skill 4 x 8GB 3200 MT/s memory. Actually I have two kits of part number F4-3200C14Q-32GTZR.

Trident Z RGB DDR4-3200 CL14-14-14-34 1.35V 32GB (4x8GB) which use Samsung B die memory (overclocks better for DDR4 memory)

At present I’ve populated all 8 slots and am running the entire 64GB rock stable at 2933 MT/s @ CL 15 timings.

About a month ago, I tweaked the memory to run @ 1.40V - 1.43V max and was able to run 3200MT/s with CL 16-16-16-36 manual timings for the whole 64GB. Unfortunately Windows 11 was a complete “hot mess” about a month ago. This has since been resolved, and the gaming crashes have ceased with updated NVidia & AMD chipset drivers; not to mention a crap load of Windows 11 patches. I am now running Windows 11 version 22621.900 stable, and completed a 4 hour gaming session with this custom water cooled rig without so much as a hiccup. Max CPU temperature hovering around 44 C in replete gaming mode. Internet browsing, and other light office tasks, CPU temperature is around 26-30 C

The only Corsair memory that runs at 3200MT/s and 3600MT/s is on the Qualified Vendors List,
ie the memory is validated in the Asus labs to run correctly, see here:

CORSAIR CMK32GX4M4B3200C16 ver 4.31 32GB(8GB*4) SS 16-18-18-36 1.35V

CMW32GX4M4C3200C16 ver 5.32 32GB(8GB*4) SS Sk Hynix 16-18-18-36 1.35V
Edit: these also work!

CORSAIR CMK32GX4M4B3600C18 ver4.31 32GB(8GB4) SS 18-19-19-39 1.35V
CORSAIR CMK32GX4M4B3600C18R ver4.31 32GB(8GB
4) SS 18-19-19-39R 1.35V

Try inputting the overclocked memory timing available in the BIOS/UEFI and use the D.O.C.P. (Dynamic Over Clock Profile) for AI memory timings.

Also VERIFY you have the proper kit.

Also remember your CPU, 1920X Threadripper is an earlier model, and the memory timings controller are part of the CPU. I’m running the 2950X so the memory timings controller, may have had some enhancements before they cooked up the transistor array in manufacturing…YMMV! :slight_smile:

Also to run cooler I got this little chipset cooler for the motherboard:

As always HEAT is the enemy of any overclocked transistors, so for $25 bucks this tips the balance in your favour when running overclocked memory and/or CPUs. Remember the board is only validated for 2933 MT/s; but that doesn’t mean overclocked memory profiles don’t exist and can be compensated for by professional and rigorous cooling methods.

At present gaming even with long sessions rarely gets the ram hotter than 32 C with hot spots topping out in the 40C region.

I will also mention that the custom watercooled loop is cooling the CPU, VRMs and graphics card.
Memory RAM is all air cooled…

In any case, that would be a good starting point.
Further to this, upgrading your BIOS/UEFI at this point is a no brainer; but as always back up your files, just in case…

Good luck! :innocent:



Here is a screenshot of my manual 3200MT/s timings and some HWMonitor info:
which proves that 3200MT/s are certainly possible and stable.

I hope that should give you some confidence in moving forward… :wink: :innocent:



Hey Hans, thx for getting back.

I plan on staying Win10 but that shouldnt have a bearing on my BIOS settings, as for RAM I am running 2 sets of CMT32GX4M4C3200C16, one set is version 3.51 which was stable up past 3400Mhz but after adding the 2nd set, v4.52, is when i started having RAM\OC problems, i may have to just really dial it in is all after finishing my loop (temp loop atm til Distro Plate gets in) hoping reseating CPU helps like ive read some have had, i also have 10 120mm fans in my o11dXL (6 blowing on board) but still plan on grabbing that additional chip cooler you suggested, ty. I may update my CPU to the 2950x as they are pretty “cheap” nowadays but im not trying to go any further than that, anymore and i might as well just update the enite PC, which i dont want to do or need honestly.

As far as the modded BIOS you created this correct? I havent read the entire thread, but seems to be a good thing for the Zenith Extreme, as far as the Asus stock Win11 BIOS update you think that would help at all with my config or should i just go straight to your modded BIOS? im looking for stability with my OC’n, which wont be crazy and more for fun cuz honestly i doubt ill ever utilize “all this” as I only game on it anyway, lol. As of right now everything on my system has been great up until i added the additional 4 sticks to populate all 8 DIMMs, so that would be the main reason for updating the bios. Also to make sure, its been so long since doing any of this bro, my current Win10 install should be good to go after updating and configruing RAID0 settings right? Important specs as follows:

Zenith Extreme
8x8gb Corsair Dominator Plat.
2xSN850 @ RAID0 on DIMM.2

I know some of this may seem newb af, my bad man, just been a few years and need to “get back into it” lol.


Okay I think I see your problem…mixing memory module sets ie seating v3.51 and v4.52 in the same motherboard even though they may be the same manufacturer, is always a big no, no…for earlier AMD CPUs. You want above all to run MATCHED memory sets when populating all 8 slots.

You’ll note that I bought IDENTICAL memory kits…

As a test I would run each of the sets as 4 modules independently, to verify you don’t have any bad ram memory sticks. Also run memtest to verify you don’t have any suspect ram modules.

Then OC memory modules to see how each set behaves independently.

There are likely subtle internal timings that make them not want to play nice with each other.

Also, when you expand from 32GB to 64GB of ram your timings will naturally slow because you are populating all 8 slots.

For instance, if I take out 4 of my matched ram modules I can easily achieve 3200MT/s CL 14 timings by simply inputting the DOCP profile, expanding to 64GB of ram and it tops out at 3200MT/s CL 16 timings, but the DOCP profile won’t load and you are onto manual timings and voltages.

eg CL 16-15-15-15-36 tRC 75 and voltage on DRAM set to 1.40-1.41 for my ram modules.

You can also try toggling Gear Down Enabled/Disabled and Command Rate 1T or 2T to find the most stable configuration.

The modded file at post #50 is the most up to date BIOS/UEFI and is easy to flash, if you FOLLOW THE DIRECTIONS TO THE LETTER!

I had a RAID0 set up for the OS, and after flash it recognized the RAID array once I re-entered the correct settings. But I would still make a back up, unless you like risking to learn the hard way. :slight_smile: