[REQUEST] Asus/Pegatron IMISR-VM OC Unlock

Gah!! I’m such an idiot!
Anyway I edited the batch file and the flash worked and booted okay.
By the way what rom editing software do you use?

Good you got it flashed! So USB working now?
I will look again tonight and let you know the software/method I used, I don’t remember right off the top of my head and I’ve got to go right now so I’ll have to re-check again for you tonight and let you know.<br />
AMI MMTool 3.12-3.19-3.22-3.26 All work for modifying microcode in this BIOS. You can use the CPU patch tab, or you can extract the P6 microcode module and hex edit by hand.
Some versions have issue with some microcode file sizes, some do not. When it is an issue, you can either try other version until one works, or if not, adjust microcode size by adding FF padding at the end to match sizes you know it already accepted from previous microcode insertion before you ran into the error.
Some, no size works, you must hex edit P6 module, I do not remember if this was an issue during this mod or which method I used.

Hi Lost_N_BIOS!

I myself have bought a stack of these motherboards cheap on eBay and am awaiting delivery. I’d love to flash their ROM’s with your update but the file is deleted. Could you please repost?

Kind regards,

Also, I’ll be testing with a X9000 & T9500, 2 x 4GB SODIMM & a GeForce GT 1030. Why not - right?! It’s from my fascination with the R61/T61 Thinkpads and this motherboard in my mind is close the the Thinkpad though it has a full x16 PCIe and not restricted to x1 PCIe like on the R61/T61. I want to push the X9000 as far as I can. In the T61 it is stable at 3.4Ghz but it would crank to 3.9Ghz but isn’t stable and I’d put that down to heat.

Sorry for the dead link, I need to find good free file host without waits that keeps files forever!
Here is new upload - http://s000.tinyupload.com/index.php?fil…513885031293985

I’ve received the motherboards! 2x4GB SO-DIMM, T9500 & X9000. I haven’t had time to test yet… maybe on the weekend. Also, a low profile GT 1030 is in the post. I hope it all works! I will post pictures when testing.

Good luck on setting them all up!

So, I think I updated the BIOS correct - photo attached. Lost could you please confirm that’s what it is meant to look like?

I’ve installed 4GB RAM and works no problem and just have a test HD for the moment. 8GB of RAM on it’s way. X9000 works great - runs full load cooler than the slow Pentium it came with.

I installed throttle stop which I use on my R61/T61’s and it doesn’t allow me to increase the multiplier beyond 14? I’d like to get to 4Ghz. Any idea why it wouldn’t allow increase of multipliers? Is something locked in the BIOS still?

Is first image before BIOS update? If after, then BIOS didn’t update I think, since it shows version 111 and BIOS is 117, I think. But if that is before, then it looks good to me, you need to enter BIOS and load optimized/setup defaults.
On the throttlestop, I am not sure, I have never used that with locked CPU, so I am not sure if it should be allowing you to set higher multiplier, maybe @thatubuntuguy can answer about this?

The first image was BIOS prior to update and the second image was after updating with 117m. When I get home I’ll enter the BIOS and have a poke around - I didn’t think of that. Silly me! The X9000 is not a locked CPU.

Lost, on the modded BIOS is there anything in there about SATA speed caps i.e. to Gen I instead of Gen II? Can you mod the BIOS if this is the case? I haven’t done any testing but a SSD is in the mail to me :slight_smile: I strongly suspect it’s going to do SATA I speed but ICH8 can do SATA II speeds and it’s a BIOS issue.

I am happy to pay for the mod if possible. Also, could you change the startup image? I’d love that! I can make a graphic.

There is “Configure SATA As” option with choices 0-3, not certain what that is, but looks to be visible to you already so maybe when you hover or use it tells you what each value means? This is in Main>IDE Configuration section. That is the only SATA setting I see.

Yes, I can change boot logo for you, you mean like what’s shown at post #20 correct? Not sure how good it will look, sometimes only certain type of images can be used, certain size/certain bit depth color modes/certain format/type

I forgot to tell you, your desktop looks like mine, hardware sprawled out everywhere Do you have flash programmer now for BIOS recovery if needed?

I forgot to tag @tonyspanos in the other post, maybe he can answer you too about throttlestop and CPU multipliers.

I haven’t had time to do anything :frowning: But I did look at the board last night and there is a ROM recovery on board so with a few jumpers set it can be reset. I will have some time tonight to do some more research and play!

Well hopefully those jumpers and recovery works as intended if needed, often that is not the case when you really need it, but fingers crossed in case it comes to that.
Send the graphic my way once you have it done and I’ll see what I can do!

Hi everyone! I’ve been busy with school so just noticed this. So X CPUs work woohoo!
So @JerryD can you set higher multipler with throttlestop or not?
Looks like my setup is gonna get a lot stronger with x9100 in place.
Is it really SATA 1 speed? My boots off 250gb sata3 disk is pretty fast it boots in less than 30 seconds.
I have a gts 450 installed and runs great off a 300w fsp unit. The crappy t5800 installed has been bclk overclocked to 2.66ghz - so about on par with e6600.
Maybe finally parents will get me x9100.
I took a double take when you said 2*4gb sodimms. Where the heck did you find those? At a reasonable price? Only ones I can find are 30 pounds each!
Thanks for your time!

For SATA I found configuring it as AHCI bumped up speeds a lot when I did it sometime back. Try that…

Hi Guys, I’ve been super busy and about to head out the door for the day. I’ll make a better post latter in the day.

With a WD Green SSD peak reads of about 270MB/s which is about what I expected (About 2.2Gbps). On the R61 laptop it’s slightly quicker and will hit 2.5Gbps/310MB/s. Still quick enough and that’s with AHCI set.

The BIOS has an option for setting the multiplier but I was be nuts because I can’t figure it out. Also Throttlestop doesn’t seem to work. More on this latter. We are going to get past this!

Benchmark of stock X9000 is about where I expected.

I am still waiting for the 8GB of RAM to turn up but I am confident it will work.

More latter I have to run!!!

On the CPU multi in BIOS, try with and without numlock key on, try entering a numbered value both ways and then try 8/2 (up/down) with numlock off, and then from the up/down arrows on the arrow pad

The latest…

Reset CMOS jumper - after the BIOS flash it was asking for the password. Simple fix set the jumper ‘up’ and connect power, wait a few moments and then turn off and set jumper as shown. Problem solved.

I couldn’t get this to work - I set all the multipliers and nothing would work. It would just default to 1200Mhz.

Set USB as shown. I was impressed with the USB 2.0 speeds - it’s not really worth getting USB 3.0.

Geforce GT 1030 installed.

2800MHz CPU Z benchmark

2800MHz 3D Mark benchmark

3200MHz CPU Z benchmark

3200MHz 3D Mark benchmark

3400MHz CPU Z benchmark

Crystal benchmark… fast enough.

Also, I have to say I was disappointed with the boot time… it was over 30 seconds. I even set the IDE detect time to 0 seconds. Once I removed the DVD from the SATA port the things booted instantly so if you DON’t need a DVD don’t have it connected… or have it connected through a USB port. I’ll be testing this latter.

I need a better heat sink.


The 2x4GB SODIMM’s are expensive… no way around it.

CPU ratio = Auto, that’s where you can’t set manually and change above x14? Should it allow more than x14? Did we update microcodes, I forget?