[Request] ASUS Q170S1 BIOS Updated, Unlocked and CoffeeLake mod

Hello, I am the owner of the Asus Q170S1 motherboard.
I’ll tell you briefly.
The BIOS revision is written on the motherboard, namely 0203 (on the asus website this is the very first version of the BIOS).
I have built an assembly based on celeron g3930. Then the PC has a black screen.
After looking at the site asus, for g3930 requires at least bios (3019)
I ask you to update the BIOS to the latest version (4210) via the BIOS dump.

Here is the BIOS dump. https://ufile.io/2mzct7od
Please update the BIOS to the latest version

PS:Latest bios https://dlcdnets.asus.com/pub/ASUS/mb/LG…1-ASUS-4210.zip

I also want to unlock all hidden settings.
I also want to insert an i3 9100 or 8100 processor there (I have not decided yet, but I’m sure there will be something of them)
Yes, it will be coffemod.
In general, at the moment, the processor I currently have is g3930.
The microcode of the new processor will be 906EB

Thank you in advance for the work done

EDIT by Fernando: Thread moved into the better matching Sub-Forum and thread title customized

@vismut1822 - You can’t get G3900/G300T or G3920? It would be best if you get one of those, then update BIOS directly to 3019 first before we do anything here, because probably EC FW is updated between all those updates
I can go ahead and do mod and we’ll see, but if/when it fails, we may not know why and it may be due to what I mentioned above needs to be done first ^^

If you want unlocked BIOS menu, I need 100% of the BIOS shown to me in images. I’m on limited internet, and only need to see the images for a second, so >>
Please use F12 to screenshot to USB if possible, and if this BIOS does not support that use a camera. But either way, please resize images to 800-1000 px wide, then put all in max compressed zip, thanks
And, this can wait until later, we’ll do the CPU / BIOS update stuff first.

Here, please test with G3930 first. Program in, then remove all power from the board, press case power on button or short pins for 10-15 seconds, then let board sit with zero power for one full minute
Then boot to BIOS, load optimized, save, reboot back to BIOS, then shut down and swap in the 906EB CPU

I tried to independently take the latest version of the BIOS from the official site, cut off a piece of 2kb (via uefitool I transformed the cap into bin, flashed the BIOS, and everything worked successfully.
As for the photos, I can now take a photo and send it to you.

PS: You sent me a file with a bios. As I understand it, it already has support for 906EB, and in fact it is already possible to insert a new processor and use it?
At the moment I have not purchased it, but I will hope that everything will be in order and it will start

I will unsubscribe how to put your bios

So, I asked you for the bios that you sent me.
The system started up, everything works fine.

Here is a photo of all sections of the BIOS https://drive.google.com/drive/folders/1…Cwl?usp=sharing

@vismut1822 - Yes, BIOS I sent you was all ready for your exact personal board, I put your serial, UUID, LAN MAC ID etc in there, updated to latest version and Coffee mod done
That BIOS supports 906E9, 906EB, and 506E3 So you programmed in the BIOS I sent you, correct? If not, please program it in with programmer, it’s best way and do as I mentioned about draining power for 1+ minute too.

Please put all those images into a max compressed zip file, thanks.

Here are photos of all sections of the BIOS. I squeezed them as much as possible, the archive weighs 482kb

Yes, I programmed it bios, everything works fine

@LOST_N_BIOS How are you getting on with unlocking the hidden BIOS settings? Will it be possible to modify?

PS:I need to modify the BIOS as soon as possible

@vismut1822 - I am only one person, with tons of requests each day. Sorry, I can’t drop everything and do this edit instantly, please be patient
You can use mod BIOS I sent you now, further unlocked menu mod BIOS is not critical to any of this.
Thank you for the images, I will try to get this done soon

* Edit - @vismut1822 - Missing image of Main from top to bottom

@LOST_N_BIOS Sorry for missing the photos, here is the photo





@vismut1822 - Please put images in max compressed zip, thanks. Not sure what is up there?? I only need to see Main, not favorites or EZ mode if that’s what’s also there, if so, I don’t need those

@LOST_N_BIOS I understand you, here is the most compressed archive with two photos in the MAIN section (top to bottom)
The archive weighs 43kb


Perfect, thanks

My circumstances have changed and I will have a different processor.
There will be an Intel QTJ2 processor. (CPUID 906ED)
We’ll have to change the microcode.
That is, we leave the celeron g3930 microcode, and add a new one (CPUID 906ED)

@vismut1822 - OK, I shall adjust my notes! I am adjusting how I work here, I mean, I used to keep a billion tabs open, and I can’t do that anymore.
It just takes me to long to find tabs, folders etc and work that way, so from now on I’m going to try to not keep any tabs open and work on threads as I see them come up to the top
This is my homepage / how I view the forum - forum.php?show=last
Please bump your post every 24-28 hours if/when I don’t reply, thanks!

Is it possible to modify the BIOS?
Thank you in advance

Is it possible to modify the BIOS?
Thank you in advance

@vismut1822 - Sorry for the delay… again!! Doing edit right now!
* Edit - what is new CPU model? I don’t find QTJ2 in CPU-world
* Edit 2 - Ohh, I see this is Comet Lake, I can’t confirm outcome will be good here, but we shall see
* Edit 3 - never mind, I see here in section 4.1, for 100 series, you can’t use P0/R0 CPU - https://forums.overclockers.ru/viewtopic…602278&start=60
Better you choose a more normal CPU better suited for this budget based system Such as one you originally mentioned 906EB or a 906EA
Unless, you want to flash and use 2016 BIOS??? It may work, not sure, but it’s VERY far from ideal here.

This is a gluing of an engineering processor with a rework for a desktop.

Full Model: Intel QTJ2: Comet Lake-H R0 6C 2.4-4.3GHz 12MB L3 45W TDP

as they say, it requires QTJ2 - 906ED stable revision BE

You can use the latest BIOS for modification


I know what it is now, but my comment above still applies, for your system you cannot use latest BIOS and this or any P0/R0 CPU.

This information is old, now it is possible to put r0 on the 100 series of chipsets

Please show me proof of this, as a general thing, rather than single or special mod case.
@chinobino @revlaay @svarmod @dsanke - is this true now, you can use 3xxx/4xxx BIOS for R0/P0 on Asus 100 series boards? Specifically Comet Lake QTJ2 in this case