[Request] Gigabyte AERO 15 OLED 3060 11800H KD (undervolt)

Hey, I need some help unlocking the advanced bios so I can perform some CPU undervolting.

sendspace /file/7xyapo

Thank you :slight_smile:

@lavett

Ok i am doing it

Hi friend, file empty , look above there is the FPT15, if the result will be again empty then get a bios backup by FPT15, try to run the tool as Admin …
Regards

Look here :

[Request] Gigabyte Aero 15 OLED BIOS unlocked (36)

@BDMaster

/file/3ud72a

I dont think it worked again.

@BDMaster

wwwDOTsendspaceDOTcom/file/p60i5f

biosreg.bin

Hi friend, if you unlocked the Eeprom by Ru shell, then you can flash this bios mod for your backup, use the Write.bat program, double click on it
and write it :

https://www.mediafire.com/file/6p82ssemq…tt_Mod.rar/file

Let me know
Regards

@BDMaster
Thank you, what variables do I need to change to unlock the eeprom on my device?

@BDMaster

Finally the BACKUP_TOOL worked :slight_smile: if this is needed
https://www.sendspace.com/file/29mbs0

Hi friend, i wrote a link above to explain that your bios is the same like that , but here there are your NVRAM Variables :

FPRR VarOffset - 0x683
BIOS Lock VarOffset - 0x1C

Look here your pc has same bios , so you have a tutorial :

[Request] Gigabyte Aero 15 OLED BIOS unlocked (36)

Here is your Bios Mod :

https://www.mediafire.com/file/6p82ssemq…tt_Mod.rar/file

Let me know
Regards

P.S. Result file show that your Eeprom Write is not unlocked so “error 167” and you will cannot write the bios mod.

Hi BDMaster,

Also got this laptop and want to fiddle with the bios. Here is the download for my backup tool. Really appreciate your expertise on this matter. Thank you!

Edit- Woops didn’t do the RU tool the first time. Here is the correct backup file after modifying the lock variables.

Backup tool output

WOW super, well done , result file show that Eeprom Write is unlocked !!!
Here you go :

https://www.mediafire.com/file/g734uxn2b…ei_Mod.rar/file

Flash by double click on Write.bat and after post Bios Menu Tabs Photo to check if all is unlocked …
Let me know
Regards

Thanks! Worked well. Was hoping there would be options to modify the nvidia TGP, but I guess thats only possible through vbios modifications.

For anyone with these aero 15 11th gen laptops, this is what I noticed. Please share if you have noticed anything else. I have to enable overclock mode to undervolt cpu in the bios. Enabling overclock mode makes the memory run at xmp2 (default) profile all the time, which is 3200CL22 if you have stock memory. At stock bios settings and overclock mode off, the memory seems to have dynamic clocks and timings, even though its set to xmp2 default profile. These dynamic clocks seems to change from 2667CL19 to 3200CL22 depending on work load. However, in testing I am getting way better results with the dynamic clocks. In both aida64 and passmark memory tests, I get much better latency and similar bandwidth results with the dynamic clocks. I think its because for latency benchmarks, the ram is running at 2667CL19 when using dynamic clocks. I am getting 10ns less latency than when its always at 3200CL22. I guess that CL22 is really bad. I get slightly better bandwidth with it always on 3200CL22, but not worth the worse latency results. Both clocks should be running at CR1. Although hwinfo reports CR2, the bios is set to CR1 and I see CR1 in other utilities like cpu-z. I can set the memory to manual clock and timings, and just force 2667CL19 all the time. But I prefer leaving it to dynamic clocks for now, which means I can’t undervolt in the bios.

Meanwhile, intel XTU can undervolt the cpu and the settings remain after reboot. Overclock mode does not need to be turned on in the bios for this to work. Changing overclock mode in bios seems to undo the last XTU settings. If you use the atrocious gigabyte control center software, it uses XTU anyways to apply changes to cpu pwr limits and turbo times. So I settled on using XTU for the undervolt and the dynamic memory clocks. Seems to give me the best results. I don’t have overclock mode turned on in the bios. With a 50mv undervolt, my cinebench r20 score jumped from ~4800 to ~5100 because it can hold turbo for longer. 75 and 100mv undervolts turned out to be unstable after further testing.

Edit
Actually to enable voltage control in software and multipler overclock (up to +4), have to go disable cpu overclock lock in Power and Performance section of bios. This allows XTU and throttlestop to change voltage and multipliers. XTU was unreliable to hold voltage settings, so I am using throttlestop instead. Better to undervolt in windows than in bios, as undervolting in bios requires turning on overclock mode and that would force memory to run at xmp2 clocks, which somehow causes the latency and some memory benchmark results to be much worse than default memory settings. Tried overclocking the multiplier, but I haven’t seen it actually clock higher. I only tested on one or two cores. If I set one core to 49x or 50x, system automatically crashes. So maybe something is wrong here. Throttlestop still doesnt have separate power limits by profile, so I still use gigabyte control center to do that, which in turn uses XTU.

20210816_154703.jpg

It worked, thank you so much. I’ll post a picture as well tomorrow.
For me -50mv is stable,

CPU max temp set to 100c and stock boost clocks with -45mV
Iccmax 110A, 115w short boost, turbo boost max 90w


GPU locked at 1852mhz @ 0.825v and +1132mhz ram (8132mhz)
with 130w+ vbios

#8 in 3DMARK timespy extreme for the 11800h and 3060 notebook.

This is with thermal grizzly kryonaut, soon to be conductonaut.

Thanks @BDMaster :slight_smile:

IMG_20210818_213427.jpg


IMG_20210818_214247.jpg


IMG_20210818_215802.jpg


IMG_20210818_215958.jpg

I also have Gigabyte Aero 15 OLED KD (11800H, 3060) and want to undervolt. I did not RU unlock bios yet but will do that before flashing.

Here is the result from back tool:
mediafire/file/7qwlgirwo2hq17q/pag_results20.rar/file

Hi friend, the result file is empty, so you didn’t run it as Admin, please make it again !

Gigabyte AERO 15 OLED KD
Windows 10 Pro - GIGABYTE recommends Windows 10 Pro for business.
Windows 10 Home
11th Gen Intel® Core™ i7-11800H (2.3GHz~4.6GHz)

Bios FB01 :

X5LVBFB01.rom

Your varianles have to be :

FPRR VarOffset - 0x6DD

BIOS Lock VarOffset - 0x17

You’ll find under PchSetup [4570B7F1-ADE8-4943-8DC3-406472842384] GUID

Here there are the RU links and tutorials and the FPT14 to use :

http://forum.notebookreview.com/threads/…-issues.812372/

[Request] Gigabyte Aero 15 OLED BIOS unlocked (27)

[Request] Gigabyte Aero 15 OLED BIOS unlocked (27)

https://nstarke.github.io/0037-modifying…ing-ru-efi.html

http://ruexe.blogspot.com/2020/05/ru-5250379-beta.html

http://ruexe.blogspot.com/2020/05/ru-5250379-beta.html

https://www.mediafire.com/file/5gh2b0g63…_FPT14.rar/file

Regards


How do you set the upper limit of the CPU temperature to 100c? I changed the 90 here to 95, it doesn’t work

20210830084853.png

20210830084853.png

Hi BDMaster. This is the result when running with admin privileges:

mediafire/file/uhexb7w125ly2e0/pag2_results20.rar/file

Thanks!

@pag
ok friend, we will get a different test as your result is empty again.
Please use HWINFO64 tool to get your ME version and post here it for me and i will upload the FPT version accordig it :

https://www.hwinfo.com/download/

Let me know
Regards

@BDMaster

IME version is as follows:

Intel ME Version: 15.0, Build 1716, Hot Fix 30
Intel ME Recovery Image Version: 15.0, Build 1716, Hot Fix 30
Intel ME FITC Version: 15.0, Build 1669, Hot Fix 30