{REQUEST} Hp notebook 15-bs095nia BIOS insydeh F.65 Rev.A 5.0 BIOS UNLOCK

Good day sir @Lost_N_BIOS i need your help to get the advanced tab on my bios i saw how you helped @MARTIN BRM but i tried it and the part where you have to change the values 70 to 00 and the other two i got stuck there cause mine isnt same digits … so i really need your help sir link to bios dump https://www.mediafire.com/file/sy7qm3z9s…/084D4.bin/file

@Dodgers1 - Please link me to this thread you were reading where I helped Martin BRM - Flashing the mod BIOS will be the main issue, that is why I want to see his thread, so I can see what we discussed, how he ended up flashing in mod BIOS etc.
HP is a major pain to flash mod BIOS sometimes!

this is the thread link

Acer VX5-591G Unlock Advanced Tab Bios (Insydeh20 rev. 5.0 bios)

Thanks for replying

@Dodgers1 - You’re welcome, and thank you for the link As I suspected, Acer has nothing to do with HP, so that thread is not related to your BIOS at all, and NO changes you see there would be made in your BIOS
Do you have flash programmer? If not, we may not be able to flash mod BIOS to your system, not sure if I can unlock or not I will check.

For now, do below, and tell me what error you get at #2 - Do not upload file from #1 for me now, do not need.
But, I would like a link to the stock BIOS download for this system and tell me what version you are using now as well as this systems family ID if you know (usually shown during/before flash), due to your above link in post #1 is broken/dead

If you have already modified the BIOS in ANY way, you will need to re-flash it back to factory defaults using factory method (NOT FPT)!!!

If you do not have Intel ME drivers installed, install them now from your system driver download page, then start over here after reboot.
Check your BIOS’ main page and see if ME FW version is shown. If not then > DOWNLOAD HWINFO64 HERE <

Once HWINFO is open, look at the large window on the left side, expand motherboard, and find the ME area.
Inside that section is the ME Firmware version. Take note of the version. (ie. write it down or get a screenshot)

Once you have that, go to the thread linked below, and in the section “C.2” find and download the matching ME System Tools Package for your system.
(ie if ME FW version = 10.x get V10 package, if 9.0-9.1 get V9.1 package, if 9.5 or above get V9.5 package etc)
> DOWNLOAD " ME System Tools " packages HERE <

Once downloaded, inside you will find Flash Programming Tool folder, and then inside that a Windows or Win/Win32 folder (NOT x64).
Highlight that Win/Win32 folder, then hold shift and press right click. Choose “open command window here” (Not power shell! >> * See Registry file below *).

If you get an error, reply to this post with a screenshot of it, OR write down the EXACT command entered and the EXACT error given.

((If “open command window here” does not appear, look for the “Simple Registry Edit” below…))

Step #1

Now you should be at the command prompt.
You are going to BACKUP the factory un-modified firmware, so type the following command:
Command: " FPTw.exe -bios -d biosreg.bin "

>> Attach the saved "biosreg.bin ", placed into a compressed ZIP/RAR file, to your next post!!! <<

Step #2

Right after you do that, try to write back the BIOS Region dump and see if you get any error(s).
Command: " FPTw.exe -bios -f biosreg.bin "
^^ This step is important! Don’t forget! ^^

If you get an error, reply to this post with a screenshot of it, OR write down the EXACT command entered and the EXACT error given.

Here is a SIMPLE REGISTRY EDIT that adds “Open command window here as Administrator” to the right click menu, instead of Power Shell
Double-click downloaded file to install. Reboot after install may be required

If the windows method above does NOT work for you…
Then you may have to copy all contents from the Flash Programming Tool \ DOS folder to the root of a Bootable USB disk and do the dump from DOS
( DOS command: " FPT.exe -bios -d biosreg.bin " )

Ok i will do all this and get back to you soon

So i tried everything it went successful except writing back the biosreg.bin and my ME firmware version was v11.8 so i download v11

My bios version is insydeh F.65 Rev.A 5.0

Annotation 2020-06-25 062608.jpg

biosreg.rar (4.09 MB)

@Dodgers1 - Thanks, this is expected, that is why I said “tell me the error you get” Please link me to the stock BIOS download page, and tell me what BIOS version you are using

First, we try the easy route. Put system to sleep (S3, not hibernate) for 3 minutes, then wake it up and try step #2 again. If still error, then your BIOS does not have S3 sleep bug.

Please download the following package, and run the command below from each versions folder that directly contains it’s exe.
Once done, copy the entire folder somewhere, delete everything but any created vars.txt and then repackage this and send to me, this way all created vars.txt remain in place in the folders of the version that created them.

H2OUVE.exe -gv vars.txt

There may be errors with some, some may not work at all, etc. Several versions included so we can find at least one that works.

* Edit - Sorry, I cannot find unlock area for this BIOS. I can however help you figure out if you can flash mod BIOS in some way, or if you need flash programmer.
Then, you’ll have to ask the guys over at BIOS-mods.com forum for help to do the actual unlock.

Ok i will try this and get back to you

This is the link to my stock bios👇


Ok i will go ask them thanks for your help u d best

Thanks for the link, but you need to give me your family ID before I download that, otherwise it’s a waste of time since there is several model BIOS images in there.
You can see this ID # when you flash usually. Also, see my edit above in case you missed it

* Edit, I see you did see my edit above Wait, lets see if we can figure out how to get past step #2, then if you can, you can tell them you don’t need flash programmer that you just need someone to unlock BIOS for you.

Ok i don’t knw which one is my system ID so i just took a picture of the info i used in searching my Bios on intel support


Run the flasher exe, do you see Family or System or project model ID?
None of this is super important now, unless they ask you over there, but if/once we find way to flash BIOS region back then it wont be needed then either, you can just give them your BIOS region and say you can already flash it back and do not need programmer.
However, we may find that you have to use programmer, not sure, we have to try a few things first before we can know for sure if you do or not.

Example ID will be one of the following

Those are all the different Family/System/Models BIOS contained in that EXE, it’s a multi system BIOS flash package for several models in one exe

Ok i will do that and get back to you