SOLUTION for HP Z200 MT Shutting Down after 30 Minutes & Management Platform in manufacturing mode

I have successfully managed to solve this problem since I recovered where the service jumper is, there’s no single document on Google about Z200 MT “Service Jumper” or “Crisis Jumper” but there’s another series posted on HP Forum
2 Days ago, I accidentally update the Intel management engine firmware and it downloaded from HP Support for Z200 MT (Softpaq) but I don’t know this could be disaster for me, as my computer is never off, but computer always shutting down after 30 minutes and the message appear on bios screen are “Management Platform in manufacturing mode” the update I using are Rev.A (3.9 MB, Aug 21, 2017) but on ME version different on BIOS it’s so I search every reference and read on HP forum where leads me to this thread on this forum:

Z200 switches off after 30 minutes - unable to Ctrl-P or flash ME firmware

The problem is I cannot find where is the “Service Jumper” until I tried green jumper which is on my nose all along

Here’s the solution for Z200 MT if you have these same problem

1. Open your case, turn off every power cables, PSU, CMOS Batteries, and change this jumper to this position as shown on image, this will gave you access to read and write ME Region / SPI Chip

2. Using Intel Flash Programming Tools v6 Search for @plutomaniac thread on this forum about Repository here Intel Management Engine: Drivers, Firmware & System Tools
3. Use USB Drive and boot into DOS (Windows version is not working for me) so I using DOS Version to execute this command to backup / dump the entire SPI just in case fpt -d backup.bin
4. Download BIOS File and ME File from @plutomaniac here file.php? extract it and save to those USB Drive
5. After your SPI is dump, then execute this command fpt -me -f 7H3_0122_ME.bin then fpt -greset the computer will down for while and restart again, if you still got an error, then flashing the BIOS using HP softpaq 01.22 Rev.A (16.4, MB Mar 11, 2016) it can be on Windows using Windows bios flashing utility that also included
6. Turn off the computer completely for 1 minutes, and set back jumper to 1 pin on the top left, turn on the computer, and voila, the 30 minutes shutdown now is gone, but maybe you have some question mark on device manager for PCI Serial Port, you can ignore them

So Thanks to genius @plutomaniac and this forum to help me solve the problem, now my computer is back to normal

I had the exact same problem with my Z200/3450 and can confirm that the above steps are a solid fix, for me at least. Many thanks to @plutomaniac for the solution, to @z4n3tti for distilling it and to all the other Z200 victims who persisted. So very happy to not see that f***ing Intel ME "manufacturing mode" message again!

  1. Open your case, turn off every power cables, PSU, CMOS Batteries, and change this jumper to this position as shown on image, this will gave you access to read and write ME Region / SPI Chip

    How do you turn off every power cable, PSU, CMOS Batteries? I think what you meant to say was "Unplug the power supply cord from the PSU and remove the CMOS battery." Am I correct? Thanks.

I can’t seem to locate the Intel Flash Programming Tools v6 you’re referencing above. Can someone post a reply with a direct link to it? Also, I’m using Rufus FreeDOS I boot into DOS from the USB and when I type in the command ftp -d backup.bin I receive error Bad command or Filename. What am I doing wrong? Thanks in advance.

Hi z4n3tti, Disregard my previous questions, this was my first time using a DOS USB but it’s still not completely resolved, the Management Platform in manufacturing mode doesn’t display anymore however the machine still shutsdown after 30 minutes, so it’s a No Go. Thanks for your post and instructions.

I followed all of the steps but ran into one issue as you can see the warning in the attached photo. I said Yes to continue and the rest of the process completed, I did everything you said for the last step and when I restarted the machine the Management Platform in manufacturing mode issued was resolved, however the machine still shuts down at around 30 minutes. The only thing that I can think of as to why the issue was only partially resolved must have had something to do with that warning I received and I don’t know why because I copied those exact 2 bin files onto the DOS USB and the operation completed successfully, so I’m at loss at this point!

HP BIOS Flashing.jpg

Hallo Community,

This is my first time in the forum and therefore I ask for your indulgence if I do something wrong at the beginning or do not understand immediately. I’m just a regular computer user and I admire the expertise of the experts here. Now on the subject:
Obviously a great many users are affected by the same 30 min problem. As far as I understand, HP has released a faulty BIOS version 1.22 for the Z200 workstation, which has overwritten parts of the Intel Management Engine in the flash memory.

Original HP BIOS file size of 7H3_0122.BIN: 8,589,312 bytes
BIOS repaired by @plutomaniac
Size of the 7H3_0122.BIN file: 8,388,608 bytes, i.e. smaller
Then the new image for the ME part in the flash memory:
Size of the 7H3_0122ME.BIN file: 5,263,360 bytes

I was able to successfully flash the pure BIOS, but the flashing of the ME part is still open.

I could neither find the Intel Flash Programming Tool v6 described in post # 1 by “z4n3tti” in the Intel Management Engine: Drivers, Firmware & System Tools forum section by @plutomaniac , nor on the Internet, but I probably need it for both parts of the flash memory. And it must be version 6 to match the ME. Higher versions would not work with it, I’m think.

The original file from HP “flashbin.exe” obviously only flashes the lower part, i.e. the normal BIOS, but not the higher ME part

Can someone kindly help me to get the tool?

Thank you in advance.


Intel Management Engine: Drivers, Firmware & System Tools > Section C.

there are also firmware updates for dvd,ethernet and graphic cards bios (vbios) in support page,i hope those are not traps aswell :slight_smile:
to Hoffnung39;
not be least you can find latest management engine tools from plutomaniac’s link,you will see;
(ME System Tools v6 IBX r2 - (2018-02-09)
For systems running ME v6 1.5MB, 5MB DT, 5MB MB or Ignition IBX
ME System Tools v6 CCK r1 - (2018-01-25)
For systems running ME v6.0.50 Ignition CCK)
pick the right one according to your ME’s can use ME Analyzer for that
as for the usb 3.0,chipset,rapid storage software updates etc you can check the appropriate sections from forum
side note: it has its own hp bios configuration utility (bcu)

Thank to plutomaniac and onuracengiz for the correct tip to the link to intel management engine tools in the correct version. Now I’m found the tool and I’m applied sucessfully.
I hadn’t seen the forest for all the trees.
The main problem of switching off after 30 minutes is now gone after the successful flashing of the ME region in the flash memory module, and the message “Management Platform in manufacturing mode” was gone in the meantime, but can now be seen again when starting the computer. The only change after flashing was resetting the green write protection jumper in the original position on the mainboard. But it can’t really be related to that.
So that point is still open and I will continue reading and researching.

Thanks in advance to the hardworking forum operators and your help.

Hi! Sir @plutomaniac can you help me regarding issue every 30 minutes my laptop shuts down. I think this is because of ME Region :frowning: Please help :frowning: :frowning: :frowning:

Thanks alot I have finally managed to clear “the manufacturing mode” thing using your instructions here. I honestly struggled at first because I’m basically an end user. So I took sometime to learn some command-line. And sort out the usb issue in BIOS. I think I just stumbled onto something in the BIOS and this time the usb worked. But hey I digress. Many thanks!!! I was honestly about threw this PC away.

My victory lap was too early:
this is what I did:

  • fpt -d backup.bin
  • fpt -me -f 7H3_0122_ME.bin
  • fpt -greset
    Afterwards I noticed that it was still going off after 30mins
  • flashed the BIOS using HP softpaq 01.22 Rev.A
  • placed back the green pin
    -Then after the pin this is the message before the PC boots into Windows
  • Cheers anyway this is the only place on the entire net that has offered to help on this issue.