System Agent and IO voltages are hidden

send DUMP FROM - FPT tools
I specify the lock “but it looks good”
then apply mod to DUMP -in AMI BCP “EASY WAY”

varoffsets - last step when this not works for you in AMIBCP :slight_smile:

edit //summary
try first DUMP via FPT “me fw tools topic” - 300series

FPTW64.exe -D unlocked.rom -BIOS
verify BIOS LOCK

mainly you should first read the OC SHEET from intel for your chipset and cpu !!!
and determine if you have problem on SA or IO .,…or normal HW limits

micron - is bad memory chip ,.samsung is better for oc ,.,.and all written above “1R / 8gb-” - gets more speed than “2R/16gb+”

you still have an ordinary board, cheap memory and the need to have the same results as those with high-end components “sa 1.25V max !! / io 1.15V - not must helps” and more raising is absurd for 24/7

Micron Rev E is not a bad memory… It is the #2 after B die (you can say the best memory not “bad memory”). without going into much details The only difference is some timings scaling and it can daily over 1.6V which Samsung B die can’t do! and may even reach higher clocks than samsung B die itself . I told you previously let’s not discuss overclocking I totally know what very very few people know there about memory overclocking and said previously the issue I am having. When I said I was expecting a 4000 MHz or over that on these hardware then that is real. I don’t need to go anywhere for info about overclocking. I said previously overclocking is what I do and have large experience there as I can easily tell why and what I should do. If you would like to know how much different doing OC on these single rank 8GB kit using a top of the line Z370 then let me tell you that it is at most 400 MHz At most!. On these motherboards going to 5000MHz is possible when very high and spicy DRAM voltage is applied. I am doing OC on a small motherboard that have a good enough memory traces to drive over 4000 MHz, but the software is the limitation to do that.

where do I find FPT?

check this out

here where the bios main menu section in AMIBCP. there are 7 lines as you can see, but however on the left side there is much more than that.

for example under Falls von der Hardware… which should be the main menu there is more folders than just the 7 lines appeared on the right

there is CPU Configuration, Platform settings, Overclocking Performance Manager… etc all these are not linked to main menu. does that sound logical or the AMIBCP I am using is not compatible?

this was a dump using afuwin

idk man, why don’t you just do the edit for me if you already know what should be done :sweat_smile:

I want FCLK related options, DRAM voltage over 1.4V, SA and IO voltages. also power limits if possible. they are already there in the bios file, but can’t be accessed through the UEFI. I am assuming these options are not linked to the bios settings page. I already sent the bios file and you verified that it is unlocked so why don’t you take the lead from there :sweat_smile:

system tools 300series ? - FPT your file “dump real bios”
you have the commands above ,also tutorial for AMI BCP
FCLK - cpu domain

when not works AMIBCP .,.you must use OFFSETS MAP + RU.EFI “hex editor”
save oc profile after mod for faster reload your setup

from DUMP “verify bios lock” for re-flash in FPT
send “dump” bios here

FPT dump was not different than afuwin dump. the output file is 14mb. the bios file I uploaded above is a full 16mb bios that I used moded efiflash (gigabyte flasher) to fully flash it. I don’t know what you mean by “real bios” do you refer to full bios or what? I already uploaded what I can’t dump easily. anyway here is the dump you asked for using these commands: FPTW64.exe -D unlocked.rom -BIOS and it is not a full dump as you can see (5.0 MB)

I tried to use thaiphon burner to edit memory SPD as an alternative way rather than editing the bios, but the asshole have SPD Write disabled too…

If I flip that to false… this what will happen

the bios file will end up broken… If I flash it the motherboard won’t boot anymore unless I do reprograming.

this would have been super easy if the AMIBCP I have is working… do you have any idea where I can get a better version. this one is super old

this is ok ,.,you need only bios “region” for patch
,this file after modding try re-flash “only in FPT”

FPTW64.exe -F mod_unlocked.rom -BIOS

I will try to make the PERFORMANCE tab available to you,.,.but gigabyte has a strange branching of the main tabs

// or RU.EFI + var offsets – more safe “and works on all my devices” ,.,.no need bios mod :slight_smile:

mod_test.rar (4.9 MB)

only in FPT ,.,.and cmos reset after flash

it should be under the card “Peripherals” ,.,.If everything is the same invisible “but bios works”
try XTU / hwinfo - i enabled all on defaults “spd write / sa - 1.25V / io 1.15V/ xtu inference - enabled”


SPD Write Disable, VarStoreInfo (VarOffset/VarName): 0xFB7
One Of Option: FALSE, Value (8 bit): 0x0

but must be compatible memory “there are different protections” SW “spd write” - OK / HW “chip lock on ram”- problem

1 Like

Thanks!. That really worked. I can also edit it successfully with AMIBCP. idk why, but I can change anything I want while the bios file still working fine.

Edit: Just curious why only FTP? I mean doesn’t afuwin work already? or just the first full 16mb file I sent?

and results ? you see any new options or HWINFO - SA / IO looks raised ??
also XTU must use inference - more options “need re-installation” and not all version works well “try version 7.x.x/ and 6.5” ,.old is in x86 program-files / new in x64 folder

most XTU version works random “only emulation” :laughing:
XTU inference -enabled “memory / imo / sa offset + iccmax + it depends on the platform ,…,you must have more options than before”

The motherboard does not report correct voltages at all so I don’t relay on them. Nothing new in the bios however, but I can still do some manual measures. However I will see if there is anything with intel XTU. I will update later with what happens. I may also try yo default 1.5V dram voltage or use thaiphon. I mean with your help at least I know what I can do and what to do :smiley:. I appreciate your time and assistance.

afuwin works “but parameter must be only BIOS block” or similar :slight_smile: “not full flash”
.,.and HW programer need full file “BIOS region will only brick device or need block address limits”

unfortunately I don’t remember much anymore :smiley: ,.,.I only use RU-efi or I search for hotkey for hidden bios access “on google” .,.safe modding

hwinfo also reports bad voltage ? ,.you also have old MC in this bios “recommended update”

send the CPU ID or only what is stored in the bios is OK? ,…,possible send update
and still hidden items “here is problem ADVANCED tab” here fully missing “mod sub-menus” I don’t know where it will be displayed or if at all :confused:

The motherboard have weird sensors completely. Nothing right. Vcore is waaay of reality. Report 1.48V! on vcore while it is probably 1.35V. on memory also thinks that DRAM voltage is 1.5V while in reality it is a bit lower than 1.4V about 1.38V minimum or so

There is also only one static report for SA voltage 1.16 while it was 1.05. now still the same. The sensor also gives one reading which makes me believe it does not even measure anything. Like you said the motherboard after all is not designed for overclocking to have higher voltages or even support anything other than 2666 memory speed so I will have some weird compatibility and some difficulties, but nothing that can’t be solved

test.rar (9.9 MB)
different access level “all others setup identical posted above” .,.,second is identical + MC update

edit >>>
try update MC / ME FW - for me this sometimes repair some this problems :slight_smile:
,but also is possitible mobo design + custom cpu support and this is static limit for any good OC results

try “dump” modded bios - verify changes !
amibcp 5.02.0031

The memory voltage can’t be adjusted over 1.4V still. I doubt that the voltage regulator in the motherboard can’t do it, but it is still a software limitation. The custom bios had some microcodes for these CPUs to work, normally nothing would go wrong if I flash the test.rat, right?

identical MC “your post” ,.only updated
or need add any special ?

open bios in this - verify MC

Well, I flashed imeediately and booted