System Agent and IO voltages are hidden

system tools 300series ? - FPT your file “dump real bios”
you have the commands above ,also tutorial for AMI BCP
FCLK - cpu domain

when not works AMIBCP .,.you must use OFFSETS MAP + RU.EFI “hex editor”
save oc profile after mod for faster reload your setup

from DUMP “verify bios lock” for re-flash in FPT
send “dump” bios here

FPT dump was not different than afuwin dump. the output file is 14mb. the bios file I uploaded above is a full 16mb bios that I used moded efiflash (gigabyte flasher) to fully flash it. I don’t know what you mean by “real bios” do you refer to full bios or what? I already uploaded what I can’t dump easily. anyway here is the dump you asked for using these commands: FPTW64.exe -D unlocked.rom -BIOS and it is not a full dump as you can see (5.0 MB)

I tried to use thaiphon burner to edit memory SPD as an alternative way rather than editing the bios, but the asshole have SPD Write disabled too…

If I flip that to false… this what will happen

the bios file will end up broken… If I flash it the motherboard won’t boot anymore unless I do reprograming.

this would have been super easy if the AMIBCP I have is working… do you have any idea where I can get a better version. this one is super old

this is ok ,.,you need only bios “region” for patch
,this file after modding try re-flash "only in FPT"

FPTW64.exe -F mod_unlocked.rom -BIOS

I will try to make the PERFORMANCE tab available to you,.,.but gigabyte has a strange branching of the main tabs

// or RU.EFI + var offsets – more safe “and works on all my devices” ,.,.no need bios mod :slight_smile:

mod_test.rar (4.9 MB)

only in FPT ,.,.and cmos reset after flash

it should be under the card “Peripherals” ,.,.If everything is the same invisible “but bios works”
try XTU / hwinfo - i enabled all on defaults “spd write / sa - 1.25V / io 1.15V/ xtu inference - enabled”


SPD Write Disable, VarStoreInfo (VarOffset/VarName): 0xFB7
One Of Option: FALSE, Value (8 bit): 0x0

but must be compatible memory “there are different protections” SW “spd write” - OK / HW “chip lock on ram”- problem

1 Like

Thanks!. That really worked. I can also edit it successfully with AMIBCP. idk why, but I can change anything I want while the bios file still working fine.

Edit: Just curious why only FTP? I mean doesn’t afuwin work already? or just the first full 16mb file I sent?

and results ? you see any new options or HWINFO - SA / IO looks raised ??
also XTU must use inference - more options “need re-installation” and not all version works well “try version 7.x.x/ and 6.5” ,.old is in x86 program-files / new in x64 folder

most XTU version works random “only emulation” :laughing:
XTU inference -enabled “memory / imo / sa offset + iccmax + it depends on the platform ,…,you must have more options than before”

The motherboard does not report correct voltages at all so I don’t relay on them. Nothing new in the bios however, but I can still do some manual measures. However I will see if there is anything with intel XTU. I will update later with what happens. I may also try yo default 1.5V dram voltage or use thaiphon. I mean with your help at least I know what I can do and what to do :smiley:. I appreciate your time and assistance.

afuwin works “but parameter must be only BIOS block” or similar :slight_smile: “not full flash”
.,.and HW programer need full file “BIOS region will only brick device or need block address limits”

unfortunately I don’t remember much anymore :smiley: ,.,.I only use RU-efi or I search for hotkey for hidden bios access “on google” .,.safe modding

hwinfo also reports bad voltage ? ,.you also have old MC in this bios “recommended update”

send the CPU ID or only what is stored in the bios is OK? ,…,possible send update
and still hidden items “here is problem ADVANCED tab” here fully missing “mod sub-menus” I don’t know where it will be displayed or if at all :confused:

The motherboard have weird sensors completely. Nothing right. Vcore is waaay of reality. Report 1.48V! on vcore while it is probably 1.35V. on memory also thinks that DRAM voltage is 1.5V while in reality it is a bit lower than 1.4V about 1.38V minimum or so

There is also only one static report for SA voltage 1.16 while it was 1.05. now still the same. The sensor also gives one reading which makes me believe it does not even measure anything. Like you said the motherboard after all is not designed for overclocking to have higher voltages or even support anything other than 2666 memory speed so I will have some weird compatibility and some difficulties, but nothing that can’t be solved

test.rar (9.9 MB)
different access level “all others setup identical posted above” .,.,second is identical + MC update

edit >>>
try update MC / ME FW - for me this sometimes repair some this problems :slight_smile:
,but also is possitible mobo design + custom cpu support and this is static limit for any good OC results

try “dump” modded bios - verify changes !
amibcp 5.02.0031

The memory voltage can’t be adjusted over 1.4V still. I doubt that the voltage regulator in the motherboard can’t do it, but it is still a software limitation. The custom bios had some microcodes for these CPUs to work, normally nothing would go wrong if I flash the test.rat, right?

identical MC “your post” ,.only updated
or need add any special ?

open bios in this - verify MC

Well, I flashed imeediately and booted

Still tho, everything is the same. These settings we changed did’t do anything. The SA and IO voltages are as low as they have always been. Maybe the motherboard does not even control them. However the DRAM Voltage can still help a lot. I tried to set default to 1.65V in memory overclocking section, but that didn’t do anything so I tried 1.5V and the same didn’t do anything. In the advanced voltages section there is another option which visible in the bios, but values there are set to 65000 or something like that not even voltages, but that is the working option still up to 1.4V and no more. Do you think there could be anyway to left that up?

Tried editing both failsafe and optimal also the same

Sorry to steep in, most modern AMI Aptio V core bios will not reflect the changes by AMIBCP like it was in Aptio IV, the string/variables must HEX edited.

try changing some common thing in AMIBCP
and check if the app works with your bios ?

virtualization or similar item “what is normally seen”
or RU.EFI + offsets map “this works fine”

At least SPD lock is disabled when you set it false so yes it works, but idk why voltages are just static. I don’t want go bother much about them, but at least the DRAM voltage. Those memory can run any voltage less than 1.7V safely. The 1.4V is just too low. I probably won’t get anything beyond 1.5V other than temperatures due to already low SA/IO, but there should a remarkable difference from 1.4 to 1.5 I believe if not in frequencies there would be in lower timings

my ready RU.EFI + read guide above !! ,.,you need works only in SETUP page
others is big risk for dead device !

RUFUS “no boot option” ,.,create boot-able usb
copy EFI folder on root on USB
disable secure boot
f11 for boot “or gigabyte key for boot-able device”

/boot in RU.EFI
config tab – find uefi variable – SETUP
here find OFFSET + set 00 or 01 “on / off” “your map from bios - above”

after finis your work - CTRL+W "saves changes"
carefully on NUMB-LOCK for usage you need “page scroll” PgUP / PgDN + numbers

RU.EFI.rar (1.4 MB)

edit "mod backup"
if you have in bios SAVE OC PROFILE or similar functions - try this after mod + 2x reboot system
and CMOS reset / load bios defaults - removes mod “but carefully ! .,not all is possitible reset”

1 Like