Z200 Workstation Manufacturing Mode when starts up.

Hi All,

Have this issue where we start up the PC and it shows management platform in manufacturing mode.

And it auto shuts down after a period of time.

I’m not an advanced user but have already tried the following below.
Updating the BIOS, Intel Management Engine Firmware Update and Utilities, change CMOS battery and maybe some other stuff which i don’t remember.

Please advise if there’s any other steps to take. Thanks in advance :slight_smile:


plutomaniac will help you to shut down ME Manufacturing mode once he sees this I’m sure

Please for now, run the following two commands using MEInfo, I’m sure he’ll want to see them probably
MeInfoWin -verbose
MeInfoWin -fwsts

You’ll need ME System Tools V6 IBX from this thread in section “C”, inside you will find the MEInfo tool, run it from command line by selecting the folder that contains the MEInfoWin.exe, hold shift and press right click, choose open command window here
Intel Management Engine: Drivers, Firmware & System Tools

Hi Lost_N_Bios,

Thanks for the infomation.
Have downloaded the system tools and ran the commands.

For MeInfoWin -verbose: Error 9255: Fail to read FW Status Register value 0x0
For MeInfoWin -fwsts :Error 9255: Fail to read FW Status Register value 0x0

Screenshot it down and attached the image.


MeInfoWin Status.png

@plutomaniac are you able to help regarding this?

Thanks in advance.

These errors mean ME FW is corrupted, disabled, or no drivers are installed in windows. Please try running those command from DOS instead, so we can confirm things.

Hi Lost_N_Bios,

Thanks for the reply, is DOS cmd?
If it is, i ran the command given using administrator privileges command prompt.


No, DOS is bootable DOS you make a bootable USB Stick with, then copy all the contents of the MEInfo DOS folder to the root of the USB, then boot to DOS and run the commands again.

Here, use this method, once done with this process copy all the MEInfo DOS folder contents onto the USB too, then boot to USB at startup

Win98 SE USB Boot (Follow steps 1-4 to create bootable USB)
<Request> Flagship X470 Gaming 7 Wifi Motherboard BIOS Fix

Hi @Lost_N_BIOS ,

Thanks for the help, but somehow i’m unable to create a bootable USB with the software located with the link.

Attached the image on how i try create one with the USB with the MEInfo.



Follow the directions of the post I linked, steps 1-4, then once done you copy the MEInfo DOS folder contents onto the USB manually yourself (Those MEInfo files have nothing to do with creating the DOS USB Stick)
For your image one above, see steps #2-3 on the page I linked above.

Hi Lost_N_Bios,

Much Thanks for the help.
The Step 2: browse for the extracted boot files folder “USB-Boot”.
I can’t seems to find the USB-Boot in the Intel ME System Tools v6 IBX r2 folder.

Do you mind letting me know where to find the “USB-Boot”?

Thanks and sorry for the trouble.

That has nothing to do with MEInfo folder. Sorry for not being more specific. Please follow steps 1-4 of that guide, using ONLY the files linked on that page (Nothing to do with MEInfo or it’s files)
The folder you are looking for USB-Boot is in the package you downloaded from that page.

Once you are done with that process, then you manually open MEInfo DOS folder, copy it’s contents, go to the DOS USB Stick and paste at the root of the USB (ie not in any folders)

Hi Lost_N_Bios,

Really much thanks for specific steps to take.
Have successfully created a bootable USB with the files in the root folder.

But after the restart, i selected the boot menu (F9) for HP Z200 Workstation.
It was unable to boot up to the DOS i think.

1: the usb files. / 2: when booting to the usb it just hangs there. / 3: the workstation model and firmware?

Could you advise? thanks and sorry once again.




Did you do steps 1-4, not just copy the files from USB-Boot to the USB? You have to use the program first, browsing to the USB-Boot folder as mentioned in that little guide, then after it’s done, you re-copy all files to the USB.
If you did that, then I don’t know. What does it look like when you choose the USB to boot to? If it says UEFI then choose the one that does not say that, or go into the BIOS and disable secure boot/UEFI mode.

You can try program called RUFUS instead to make bootable USB, maybe it would be easier for you?

Dear Lost_N_Bios,

Yeah, i did the steps and made it bootable before copying the files over.
It prompt me to overwrite something and i did before restarting the PC.

As for what it looks like, it looks like the photo attached when i tried to boot into USB.
It didn’t show UEFI or anything.


Also just in case the UEFI was on or something, i went to find if i can switch it off but was unable to find it.

The photos attached.
1st & 3rd is from the web.
2nd and 4th is what i see after following the steps.

Thanks the for help and sorry for the trouble.





@Lost_N_BIOS @plutomaniac ,

Is there any other method for this issue?
If not i’m gonna give up on this workstation.

Thank you so much for all the information and help you have given @Lost_N_BIOS
Was fun to try out the troubleshooting steps you have given :).