z77 + 3570k can't overclock over x38

Hi guys,

i have a problem with my bios.
i decided to overclock my 3570k over 3.8ghz but in the bios i can’t select over x38 multiplier. I can select from x16 to x38 max but not over.
I’ve searched this trouble all around the forum and some people talking about ME region corrupted. Can i fix this problem with a bios chip substitution?
I’ve tried to reflash bios with fptw from a bootable usb pendrive but the procedure display me an error: " Error 26: The host CPU does not have read access to the target flash area. To enable read access for this operation you must modify the descriptor settings to give host access to this region."
There is some other solutions?

M/B: Asrock z77 extreme4
Bios Vers: 2.90
Proc: i5 3570k
RAM: 2x4gb ddr3 1600mhz

Does your BIOS show ME version? If yes, what does it show? Is your CPU Retail, not ES/QC, confidential, if you are unsure look on CPU IHS cover and see what stepping is shown QC46 or SR0PM
If your BIOS does not show ME version info, please run meinfowin and post an image here, it’s in the package you downloaded that has FPT in it (Intel Flash Programming Tools)

Did you load optimized/optimal/default settings in the BIOS? If not, clear CMOS first and then do that now, then set everything back and try again.
Not sure how you’re BIOS is, but you may need to either have turbo enabled, or disabled, to set CPU multi above default area.

Yes, if ME is corrupted, we can either try to fix a few ways first, or you can order a new chip pre-programmed or purchase a CH341A flash programmer and program same old BIOS chip you have now with new clean BIOS.

Hi Lost_N_BIOS, for first thanks for your help.

this is the output of my Meinfo:


I’ve just lead default settings of bios, clearing CMOS with pull off battery and change position of the jumper.

About turbo boost: This thing is broken too. i CAN’T change my turbo boost option. It’s locked to ENABLED.

Load optimized after you clear CMOS, if you did that OK ME looks OK ie not corrupted. That 2.9 BIOS is from 2013, while it should be compatible with your CPU, maybe try the 2018 BIOS they posted 3.00

Show me images of your BIOS, where EIST, Speedstep, Turbo etc are shown, and where CPU multiplier and bclk are set too. Maybe there is some setting you are missing to change before you can change other settings.
Like, I see “Advanced Turbo 30” option, looks like it should be enabled before you can overclock and possibly before you can enable/disable turbo. No-K overclock should be disabled.

I just tried to update bios to 3.00 beta → same problem

This is my bios…i’ve tried to change all options but still not works…



Thanks. Advanced Turbo 30 may need enabled, I am not sure, set enabled and see if you can then increase CPU multi or not and if you can enable/disable turbo or not. If not, set back. Then set CPU ratio to per core and see if you can raise them that way.

I can update CPU microcodes for you, that shouldn’t be needed and would have been done when you tried 3.00 BIOS (It has 2018 microcode for your CPU)
I can update Intel ME as well, ME remained the same in 3.00 BIOS. Both of those can control CPU functionality, but neither even if bugged should be causing these kind of issues.

Did you put jumper back after clearing CMOS? Did you also try clear CMOS button in back, while board is powered off, press for 5-10 seconds, then go back into BIOS and load optimal defaults and reboot back to BIOS and see if you can change settings then.

Can you test with another CMOS battery, sometimes dead/dying CMOS battery gives funny issues. Test either with a new one installed, or borrowed from another board, or without one installed at all
Settings will not be saved on reboot with no battery, but you will be able to see if in live-real-time if you can change the settings or not

I’ll make you BIOS with updated ME now!

Ok that’s the weird thing. On the cpu ratio option i can find only 2 options: auto or all core. No per core option like most overclocking video.

If i set turbo 30 enabled the multiplier change on x47 just on display. If i try to change it will move instantly to 38. If i don’t change that value to 47 still remain x38 on bios and Windows.

The battery it’s ok. Saving all changes, infact my default clock is 3.4 but i can save settings up to 3.8ghz

Jumper CMOS is on correct position.

If set Auto, can you change? Do you have numlock key on, sometimes this messes with adjusting BIOS settings, if enabled or disabled, try both ways and see if you can manually adjust cores better or not with turbo 30 enabled and disabled.

And yes it should have "Per Core", maybe clear CMOS longer to ensure this is being cleared?

Here is updated version 3.00 w/ latest Intel ME and ME Re-Flash enabled in BIOS. Please flash using instant flash in BIOS, and if asked you want Full update or Update ME too if asked etc. Flash twice if needed



I see also here, Asrock tech told guy with same issue it’s ME related, and send him new BIOS rom 3 times with ME fixed. So hopefully above with ME clean ME will sort this out for you!
He even says no “Per Core” too! So I bet this is 100% the issue, messed up ME but not fully corrupted. Above will fix! Check meinfowin to verify ME is updated after BIOS update, if not we’ll have to update ME another way if 2x BIOS flash does not re-flash it.

*Edit 3 - if the above double BIOS flash does not get ME updated try as noted below -

First try this with FPT, be sure you have FPT from Intel System tools v8 package
fptw.exe -rewrite -me -f Z77EXT43.00

If that fails do this with the FW Update tool from FWUpdate folder
fwupdlcl -f me.bin << And use ME linked below

i’ve used your bios but firmware still old vers.
nothing else works than i decide to use your last step -> fwupd

It stucks for 20 minutes:


can i stop the process? i forgot to run cmd with admin privileges. Maybe this is the problem.

ok firmware updated:


but i can’t overlock my cpu. it stucks at x38.
option “Per core” still not appear

Sorry for the scare there, not sure what caused that!?? Possibly old FWUpdate tool version included with the FTK Kit, who knows?

Now, please remove CMOS battery, and unplug the board. Then press and hold the power on button or short the power on/off pins for 10 seconds or so, and then let the system sit for 1+ minute like that with no power.
Once done, put CMOS battery back, plug in system and enter BIOS and load optimized defaults then save and reboot back to BIOS. See if you then have per core or not.

Do you have CH341A flash programmer? If not, order one now, they are only $3 on ebay if you order from China w slow shipping, if you want quicker from local source or fast shipped from China it usually costs $8-11 or so.
This may be needed to fix the issue.

The CMOS battery solution doesn’t works.

i’m looking for CH341A programmer but maybe i can buy a new bios chip from ebay? i can buy it for 9€

Overclocking issues are almost always ME related due to its affiliation to the Integrated Clock Controller (ICC). To check the actual status of the ME co-processor, run MEInfo -verbose and show us a picture. Is your Flash Descriptor unlocked in order to have read/write access to the ME region of the SPI/BIOS chip? Have you tried a “fpt -greset” via Flash Programming Tool? If we cannot repair it via software means, I suggest you get a CH341A. It is cheaper that a pre-flashed chip and much more helpful in the long run, especially if you encounter problems in the future again on this or another board with a socketed SPI/BIOS chip.

this is Meinfo -verbose result:


when i lunch fpt -greset returns this error:


same problem from a bootable pendrive with dos version.

Need the rest of the ME verbose report please.

Obviously, you must use System Tools v8 on a ME 8 platform. Run MEInfo -fwsts command instead of -verbose and show us the result.

MEInfo -fwsts


Here, in case of any future problems with Intel tools (meinfowin, FW Update, FPTw), be sure you are using the ones included in this package, as I mentioned the FTK may be outdated - https://mega.nz/#!CF1l1LJK!K2l6_74FPsGig…Rvp8Efj8a5drZSc

On meinfowin -verbose - You must press a key to continue, to show rest of report, before it gives you the prompt back, it will be 2-3x longer than the current shown image results.

The MEInfo -fwsts output doesn’t look correct either? Please download the tools above and use those instead of anything in FTK package.

Thanks Lost_N_BIOS,

this is the output of -fwsts and -verbose:





You’re welcome! All looks good to me, I can’t see the issue, hopefully plutomaniac will be able to spot the problem.