Asus X550LB shutting down every 30min

Hello.

Having this issue. It has original mobo and cpu and still shutting down.
Can somebody tell me what to do? Thanks.

Did you clean the Management Engine?

No, how to do that?

I´ve try to search but i dont understand.

Maybe due to a bad bios flash.

I mean how to clean management engine?

Cleaning ist not needed. I just asked if you did that cause that´s the only reason I remember, when a computer shuts down 30 minutes after booting. And this can happen due to a bad bios flash.

Run MEInfo -verbose tool from the (CS)ME thread and show its output. Also, check if your Flash Descriptor allows read/write access to the ME firmware region of your system’s SPI/BIOS chip.

Ok thanks will try this tomorrow.

Sorry but cant find download link for MEInfo tool. Also dont know how to use Flash Descriptor. Im noob.

Heres my chipset. http://kuvanjako.fi/zleps.png

MeInfo is in Intel System tools package as linked above by plutomaniac, you may need to download both 9.1 and 9.5 packages because I cannot tell what ME you have, drivers are 9.5 but that doesn’t always mean ME is same or similar
Intel Management Engine: Drivers, Firmware & System Tools

Intel ME drivers have to be installed before meinfowin will work, from the Asus download page for your system. You may need to try version in 9.1 package, then 9.5 package

Here is how to check about flash descriptor, you will use tools from above downloads
[Guide] Unlock Intel Flash Descriptor Read/Write Access Permissions for SPI Servicing

I´ve downloaded this https://downloadcenter.intel.com/downloa…-and-Windows-10, but when i try to install it says “This enviroment is not supported”

You have to download the ones from your asus download page - https://www.asus.com/Laptops/X550LB/HelpDesk_Download/

There was driver only in Windows 8 section and it gives error when i try to install it.

Btw should there be Intel management driver in device manager?

It will not appear in device manager until you install drivers, then it will be in "System Devices"

You might need to install in compatibility mode, or I am not sure? It’s in the BIOS though, I checked the change logs, but was not able to verify it’s location in BIOS to find version
I checked the Intel link you provided, and it shows only compatible with CPU’s other than the one you have (Haswell) Try to find one on Intel that’s compatible with Haswell.

Your ME might be messed up, corrupted, as mentioned above. Does it show ME version in the BIOS? Check the text F7 BIOS too if you have GUI type BIOS.

You can run the DOS versions without drivers, try both 9.1 and 9.5 and if you get errors take image or write down and post them here.

Cant find anything Me related in bios.

I run the MEInfo 9.5 and it gives me this "Communication error between application and Intel(R) ME module (FW Update client)"
MEInfo 9.1 gives this "Error 9460: Unknown or unsupported hardware platform"

How to run the Dos versions without driver?

I checked my other 4 computers and they all have Intel Management Engine in system devices allthough i have never installed any drivers for them.
So Windows 10 must install them in the first place. Is my cpu broken or something?

Show me some images of your BIOS, if it’s the GUI type BIOS with fancy fans and stuff on the main page hit F7 to get to the more textual style BIOS. Then show me “Main” section images

Please run the same test in DOS. I cannot explain how DOS version works without drivers installed, it’s created that way. If you get same errors then we know for sure ME is corrupted.

Drivers for ME are installed various ways, you may have installed them in an auto-setup driver bundle or something like that, or Windows may send in updates but I’ve never heard of that.
They could have been installed from the beginning by manufacturer if these are OEM systems.

No, this has nothing to do with your CPU or any hardware being broken.

http://kuvanjako.fi/glsfq.jpg
http://kuvanjako.fi/90l48.jpg

I run the MEInfos in command prompt and it gives the same errors.

Just wondering because it make the same 30min shutdown when i just stay in bios does it make any differense what i do in Windows?

This sounds like ME problem, specifically Intel Anti theft timer being triggered. Complete bios chip reflash may help, if not try replacing ME region with cleaned one.



The description for BIOS V401 [which is “X550LBAS.401” file after you unzip the BIOS update file from ASUS] which I got from ASUS website for your motherboard says :

"BIOS 401
1.Support new 4G onboard memory
2.Update ME FW"

So if you have updated your BIOS to at least version 401 then the ME firmware has been updated and installing the correct ME driver should show the “Intel Management Engine” in “System devices” in “Device manager”. The latest BIOS update is 403 for your motherboard, which should also include the same ME FW update that is included in BIOS v401, just in case you missed updating with 401.

Regarding ‘MEInfo 9.1 gives this "Error 9460: Unknown or unsupported hardware platform’, I was getting this error with error 83 with my ASUS Maximus X motherboard a few weeks ago, [which I mentioned in the ME thread] and only one particular version, the latest version of MEInfo was giving me that error, while using other versions did not give any such error. However, and in my case, I believe it might have been due to a particular version of a BIOS update for my motherboard v1503 which I used the same day. However, after I updated it to the latest BIOS version 1602, MEInfo that previously gave the error 83 could read my motherboard correctly without the error. I put it down to the possibility that BIOS v1503 was corrupted because ASUS has taken that particular BIOS version down, it is no longer available. But that is just an educated guess because of the events that unfolded at the time.

I’m not saying that this is what is happening in your case, just that sometimes the cause of a problem is not so easy to find, while it may be obvious and quite simple other times.

As an end note, I tried to check the BIOS files “X550LBAS.401”, “X550LBAS.402” and “X550LBAS.403” with “ME Analyzer v1.56.2.r131” by dropping those BIOS files onto “MEA.exe” from that tool, which is supposed to locate the FW information in a BIOS file. However, the output for all the BIOS files was “File does not contain Intel Engine firmware”? Maybe Plutomaniac, who I believe developed ME Analyzer, could help with this, because I am still learning how to use these types of tools, and I do not want to give out the wrong information due to lack of experience.

@plutomaniac

If you read this and would be so kind as to check the BIOS files’ FW info out with ME Analyzer, the BIOS files for “Asus X550LB” mobo beginning with version 401 that includes the ME FW update including the latest version 403 can be found here:
http://dlcdnet.asus.com/pub/ASUS/nb/X550LB/X550LBAS401.zip
http://dlcdnet.asus.com/pub/ASUS/nb/X550LB/X550LBAS403.zip

If you could be so kind as to explain any command arguments or what to do to get ME Analyzer tool to read the ME FW from this above file[s], that would be very helpful … I and surely other readers would be grateful.

ASUS provides only encapsulated BIOS region updates at their laptops, not full SPI images. So these don’t include Engine firmware. The release notes are either crap or may imply that certain Engine-related BIOS modules got updated.