Intel(R) Management Engine Interface was not working.

hello everyone first of all!

Some time ago, I disassembled my PC to clean it (with disconnect SMOS battery, bios was reset at start), after I assembled it and the PC began to boot up for a long time.
I saw in the task manager that the device Intel(R) Management Engine Interface was not working.

Intel(R) Management Engine Interface driver has failed to perform handshake with the Firmware (FWSTS0: 0x1E000055, FWSTS1: 0x66000906).
The Intel(R) Management Engine Interface is being disabled.
The Intel(R) Management Engine Interface is being reset.
Intel(R) Management Engine Interface driver has failed to perform handshake with the Firmware.

I fix this with driver v8.1.0.1263, now it is enabled.

Tell me what I should do to make ME work on the standard Win10 driver from Microsoft?
because before this point it worked fine.

I noticed that my firmware ME is not the last.

I have already tried to put the BIOS 2104 on top of the current with resetting the CLRTC jumper, but it did not help.

OS: Windows 10 1903 with all updates.
MB: P8Z77-V
ME: Version:
BIOS: 2104

Help please!


Look in this thread : Intel Management Engine: Drivers, Firmware & System Tools
You should be able to just download the “Intel ME 8 1.5MB Firmware v8.1.70.1590” from there and flash it with the tools from this toolpack: Intel ME System Tools v8 r3 - (2017-11-19).
I quote what you need here “The basic usage is FWUpdLcl -f update_file_name.bin” .


That is ok?

FWUpdLcl -f , after that is done you should reset your computer and make sure the correct managment engine driver gets loaded by windows 10: being driver
Hereafter your MEInfoWin64.exe should report OK.

I used the FWUpdLcl64.exe from within windows 10 Powershell myself.

@GnarZ77 W:\Intel ME System Tools v8 r3\FWUpdate\Local-Win\FWUpdLcl -f ?
Do i need use it in command line? not x64? i have x64 windows

Yes, i already update driver to


Try and remove the intel management device from windows device manager and let it redetect. Since you now get a diferent error. You might also try to give the following command found in the toolset : fptw64.exe -greset

@GnarZ77 @ GnarZ77 I did fptw64.exe -greset, the text was GREEN, the pc rebooted, but it still did not help.
Again error 8193

In device list

Have you tried manually updating the driver for intel managment engine in device manager by letting it search for a driver automatically ? And what output does MEManufWin64.exe give you ?

@GnarZ77 Yes, when Windows rebooted, the driver rolled back to 8.1 (before the reboot it was 11.0), now I also updated it through the device manager.

In an odd way your ME seems to be totally off without power even. Do you happen to use any of the TPU or EPU functions on your motherboard ? What ME engine does your Motherboard bios report now (presumably after you flashed the new one) ? I just hope you did not damage anything physcicaly on your motherboard by cleaning and reassmbling. Are you absolutely sure nothing got overlooked ?

@GnarZ77 in bios ME version is old
TPU/EPU in mb or where? (i think no)

I use 2500k@4.5 Ghz

I have installed AI Suite II with FAN Xpert 2 (for coolers)

So the new engine did not get flashed at all, you can try another way with a different tool but requires you to read more about the fitc tool.
Can you extract a copy of your bios and run that file through ME Analyzer to check if your current firmware is still OK ? If it is OK then i would certainly worry about something broken on the mobo or not getting it’s decent power. The TPU and EPU switches “might” cause a too low power somewhere (TPU is some form of mild oc and EPU is for extra power saving)

@GnarZ77 , i dont know how to do backup my current bios in MB, can u help me? or how check current bios with MEA.

fptw64.exe -D biosdump.bin will extract your current running biosfirmware. Tool is also found in the toolspack.


Well your current MEngine firmware seems ok , then the problem is more difficult, it might be that there is a lock on flashing the ME firmware but, it might be that the ME is somehow dissabled from running in bios, or there is actual damage to the powersupply of your ME engine, But that goes a bit beyond my level of troubleshooting. The real guru’s who run the site here will be better at aiding you further i’m sure. Anyway , reading all the info there is concerning the topic on this site will sure help you also.
I hope you get it fixed eventually without too much trouble. Kind greetings.

@GnarZ77 Many thanks for responding and trying to help me.!

I hope someone help me :confused:

I tried to update the BIOS via USB BIOS Flashback, but it does not update, flashes, and then it just glows.

flash usb: formated to FAT, BRenamerl >

And when updating via EZ Update in BIOS, it updates and resets profiles, etc.

Any ideas guys?

Use the DOS or EFI version of MEInfo and run "MEInfo -fwsts" to see the current status of the ME firmware.


looks fine, should i try to update via dos? if so how to do it?