"ME is in Recovery State..." - ASUS P5E-VM DO

Hey everyone!
A few days ago I got an ASUS P5E-VM DO to test some CPUs I had lying around and wanted to use it as a NAS Platform since it had 6 SATA ports.
It worked just fine for the first few days until I tried to overclock my Q6600 today and in doing so restarted the computer a few times.
Now everytime I start the system, the CPU fan will go to 100% and I get a screen saying “ME is in Recovery State…”, after that the system boots as usual. I already tried reflashing the latest BIOS and a modded BIOS from here but to no avail.

The thing is, I don’t really need any of the ME features but I can’t get the CPU fan to run any slower and the CPU temperature reads 0C all the time, since this is happening.
The board has a “ME service mode” jumper which seems to disable the ME, before the error appeared the CPU fan and temps would only bug out like this when I moved this jumper.

You can find a little more information about the BIOS here:
Modding and upgrading an ASUS P5E-VM DO bios
Advices updating Intel ME 3 AMT Firmware

- Jeremy

That board uses Intel Quiet System Technology (QST) which was part of the ME firmware. So the latter needs to be operational for the former to work. It is normal for QST not to work when the jumper is set to its non-default position. Set the jumper to enable read/write access and re-flash the SPI/BIOS from ASUS via Flash Programming Tool’s command “fprogw /f P5E-VM-DO-ASUS-0902.ROM”. Set the jumper back to its default position, shutdown the system and remove AC power for 1 minute.

When I try to run that command under Windows 7 I get an error: PMXUtil: Error during PMX Call: sseidrvdll32e.dll!IDRVInstallDriver(): Failed to start loaded service err: 1275
I also tried the DOS version in FreeDOS, which says: >>> Error: There is no supported SPI flash device installed!

Use the DOS version but first add these lines at fparts.txt:

W25X32BV, 0xEF3016, 0x2000000, 0x1000, 0x20, 64, 0, 0xC7
MX25L3205D, 0xC22016, 0x2000000, 0x1000, 0x20, 64, 0, 0x60
MX25L3206E, 0xC22016, 0x2000000, 0x1000, 0x20, 64, 0, 0x60

Thank you so much, that worked!

This save my life, thanks you !!!
But i think i should write instruction, cuz i haven’t got DOS4GW.exe file when download Intel ME System Tools v3 r1:

1) Format your USB flash drive by rufus.
2) Copy these files to USB flash. (i add lines at fparts.txt and rename BlaBlaBla-0902.ROM to 1.ROM, and add DOS4GW.exe )
MEGA files
3) Boot from USB and choose ENG keybord.
4) Write fprog /f 1.ROM
If you have questions - write to my mail [email protected]
Plutomaniac, thanks you so much for this help.

  1. Copy these files to USB flash. (i add lines at fparts.txt and rename BlaBlaBla-0902.ROM to 1.ROM, and add DOS4GW.exe )
    MEGA files

    reload please

Sorry man, i havent got this files anymore. This didnt help me after i have this issue again, and i dont know why. I did all the same way…
So i delete files.
I found new sollution - just ignore this error. Aida64 program at system will show true temperature of CPU.

You can find option in bios to ignor errors at startup.

This is laggy motherboard :c

OK, time to do it myself.

Te way i fixed my P5E-VM DO wrong temperature and 65565 RPM in Hardware Monitor BIOS:

//All files are in y zip rescur kit archive

Some history:
- I got thiis board with pentium 4 and old bios 0702 or 0802… etc.
- I buy Xeon x3363 on AliExpress, flash modded bios (with setting jumper to 2-3 and RAM to slot 3)… but got wrong temp and RPM in BIOS. Maybe i do something wrong, i don`t know…
- So, I do some google requests and found this thread. And also

FIXING (Short Way):
- Download archive, create bootable flash with Rufus and FreeDOS and copy files to it.
- Set Jumper to 2-3 and RAM to slot 3
- boot into DOS, type

, then type
fprog /f P5771-D.BIN

- when system goes reboot, shutdown the PC, set jumper to 1-2 and RAM to slot 1 or 2, eject CMOS Battery, power cable and hold POWER for 5-10 sec (This will clear CMOS).
- Put battery back, connect power cable, Power ON the PC, go F1 (Setup) do Load Defaults and reboot. DONE!
- Now you have working board with xeon support (regards to look for Q35 chipset support).

- first I flash modded rom finded somewhere in google (P5MOD.rom)
- then flash P5771.ROM from site above
// i don`t write many static manipulations like "put jumper to 2-3" or "do load defaults".. i tired to type :) I hope you know how to flash\dump bios

ROM`s in archive:
BACK.BIN - my buggy bios. it`s just my backup before i start recover (don`t flash it). //or flash to see whai is the bug
P5MOD.rom - modded bios with new FW for RAID, ME and something else (you can find in on google) //no 771 support
P5ORIG.ROM - original rom from ASUS website
P5771.ROM - modded rom for s771 support
P5771-D.BIN - dump from my recovered board (with s771 support)
P5771-D.ROM - dump from my board, but in .ROM (i don`t know if it flashes through asus bios, just create it because i can) //try if you like roulette

P5E-VM-DO-RescueKit.rar (5.56 MB)

BACK.rar (1.78 MB)

P5MOD.rar (1.78 MB)

P5ORIG.rar (1.76 MB)

P5771.rar (1.69 MB)

P5771-D.rar (1.71 MB)

P5771-D-ROM.rar (1.71 MB)