missing pic

@Fernando cannot attach the pic on the other thread, please edit/delete this as appropriate

I tried it as well and here is the result:

Import of the Win-RAID CA Certificate Pic1.png

maybe it is related to specific section/threads.
[Guide] How to extract/insert/replace EFI BIOS modules by using the UEFITool
this is where I have the problem

@elisw :
I don’t think, that your issue is section/thread related. Did you follow >this< guide about how to insert a picture by using the Forum software?
Please try to insert any picture whereever you want and I will do it as well. Afterwards I will delete our test posts.

hang on.
two separate issues.

1. I could not upload (attach) a picture in the news/announcement section because there is no "attach file " option:


2. in some other threads (see [Guide] How to extract/insert/replace EFI BIOS modules by using the UEFITool) the attached pictures have a limited time for opening them as a new window.
after that you need to reload the page before having a working link. (you get the “Dieser Link war nur eine begrenzte Zeit gültig. Erneut laden” as seen in the previous pic.

1. Fixed, you can now attach files and participate in polls. Let me know if it works now.
2. Attachments are not perma-links and expire after a few minutes. Refresh the page.

1. can confirm is working, thanks
2. Was not an issue for me, I brought the subject in response to a previous comment on the other therad:

all sorted.