[OFFER] ASUS P8Z77-V Series BIOSes modded with latest modules

@MVK - move it to another PCIE slot, or remove your firewire for testing, also notice what @lamiska mentioned above, read the manual to see what all PCIE slots are what speeds and the notices underneath that to tell you the limitations.

Thank you Lost_N_BIOS for your pure modified bios. Today I installed it and all works. But CdMark shows reduced speeds, guys please show me your bios settings for better speeds. And for people who cannot flash the BIOS using a flash disk, check the boot partitions on it, do not use OS boot flash disks. I didn’t know this, and I had a problem with flashing the BIOS.
My system: p8z77v-pro/i7 2600k/16gb 1866Mhz/Samsung evo 970 plus 250gb/rtx 2080 8gb/w10x64 LTSC
Will the disk not interfere with the work of the video card in the next x16 slot?

@Desu - you’re welcome! Looks like maybe you need to move it to another slot.

Thanks for the answer. I tried all three slots that I have on the board, tried even without an installed video card, always the same result. Perhaps in the future it is worth trying with Ivy bridge processors. In any case, 1500mb/s is more than enough.

@Desu - You’re welcome. Yes, you may need Ivy for PCIE 3.0 speeds @lamiska and @MVK could confirm if this is the cause, I bet it’s at least limiting it some but I’m not sure how much that would be.

Hi,
I can confirm that I only can get it to run half speed no matter what PCI lane I use.
Don´t know what VegasGuy55 have done to get it to work at full speed.

@Desu @Lost_N_BIOS @MVK

In manual it is written - "* PCIe 3.0 speed is supported by Intel® 3rd generation CoreTM processors."

3rd gen Intel Core are Ivy Bridge so that should be the case ( I have i7-3770 which is Ivy Bridge and I am getting pcie 3.0 speeds ).

@VegasGuy55 reached the maximum speed on the P8Z77-V LE Plus motherboard and the i7 2600 processor, could it be the case of another motherboard?
Vegasguy, please show us your settings.

@Lost_N_BIOS

I have the P8Z77-V Pro motherboard and flash with your mod BIOS, I can see the PATA from boot manual, but I cannot boot from it. I followed everything under the #4 but still cannot get it to boot. I didn’t use Samsung NVME, instead I got the HP EX950 1TB nvme. Do I really need to use Samsung stick to get it to boot? Is there other way to get it to boot?

Thanks again for the modded BIOS.

@usnty - I think you only need NVME mod, Samsung is for other type of drive. You need to ask for help on the NVME Mod BIOS thread, I can’t directly help with getting windows installed issues on NVME as I’ve never done this.
I can tell you if you are trying to install using Secure boot mode, you need to have the install media on a GPT partition (So GPT formatted USB), and then install to a RAW disk or pre-setup GPT partition (Best RAW so windows can do it’s recovery partitions and all that)
If you are not using Secure Boot mode, then install media can be on MBR formatted USB and install to MBR formatted or RAW disk.

If you need more help, it’s best to ask here, and explain exactly what you see in BIOS and what you’re tried etc
[Guide] How to get full NVMe support for all Systems with an AMI UEFI BIOS

@usnty Use these files to insert into BIOS. I have the same hard drive (Samsung NVME) as you have, and the same motherboard.

Nvme.zip (18 KB)

@Ur4ela

Thanks for the files, I will try to mod the BIOS later. I was used the one mod by @Lost_N_BIOS from page 2.

BTW, I don’t have the same hard drive you have, I’m using HP EX950 1TB Nvme stick. Most people seems to use Samsung 950 and I guess Samsung stick has something different in the chip.




@Lost_N_BIOS

I was using the mod you did from page 2, I don’t know if that’s enough or not. If you have a chance, could you please do the another one for me? Since I don’t use Samsung 950 nvme, I guess the HP EX950 needs additional driver.
My Win10 USB was created by the “USB DVD downloader Tool” from Microsoft, which I was able to install, while use the way mentioned #4 with GPT formatted, I cannot even boot from the USB to install Win10.

@usnyty - if you’re already installed then no need to reinstall windows just to use some other method.

I only know one method to mod BIOS for NVME, the same one everyone uses for all BIOS these days that are not already NVME compatible, there is no other methods that I’ve ever seen.

Hello to whoever reads this.) I have ASUS p8z77-v (not pro) Board. Tried the BIOS file from here. Also tried the last BIOS (2104), the UEFITool program and nvmexpressdxe_4, NvmExpressDxe_Small modules. Diode USB FLASHBACK light blinks more than 5 times (maybe about 30) , and then lights up continuously. Worth the drive 970 evo plus via an adapter m2->PCI-e slot at x4 speed. Tell me something is wrong and how to make it work?

@chidori92 - you can’t use the main BIOS here in this thread, it’s for the PRO model board. However, the BIOS for your board with NVME mod I posted on page #2 of this thread, post #23

Thank. I used this file earlier. However, my error is in the drive. I used 2, 8 and 16 GB. I found it on 4 and it all worked smoothly. Hope this helps others now.

@chidori92 - you’re welcome. I don’t understand any of your post above though?

Just want to thank Lost_N_BIOS , i use the bios that he post on #16, and now i can use a corsair MP510 960GB NVME SSD as a boot drive (with a PCIE 4X nvme adaptor) . and here is my disk speed.

MP510_960GBCrystalDiskMark.jpg



i put the NVME drive in second PCIE 3.0 X16 slot and use 3.0 x4 speed, so my Graphic card at first PCIE 3.0 X16 slot can only use 3.0 X8 speed. so far no problem. Thanks.




Hello,
I don’t know if it’s still up to date.
Can you describe in more detail what modules you changed in the Bios file compared to the latest original version 2104 (except the microcode update)?
Did you also upgrade the ASM1061 firmware?
Thank you,
Daiman