[SOLVED] Gigabyte H55M-S2 - Not powering off, reset button not working and ME error

Hello guys! I’m new on this forum and I’m trying to find a way to fix the issue I have at this moment. I will try to explain exactly what happened. This might be a duplicated topic with this one, but he’s using the H55M-S2V motherboard and I’m using the H55M-S2 one (without “V”).

The situation:
I tried to make a multiple-boot setup. Each OS being on their HDD. I went to not use the Windows’ Boot Manager and plugging the specific HDD with that specific OS I wanted to use instead. wrong mistake ever… When I booted Windows XP, everything went fine. I installed the drivers and required softwares. Same for Windows 7 and Windows 10 (10 being my daily driver OS). When I did shutdown, I unplugged the Windows XP HDD, connected the Windows 7 HDD and then powered on the PC. While booting I’ve got the “Fix ME Firmware Data” message and the PC rebooted after. The Windows 7 booted with success… Until I went back on my Windows 10 and, from here, everything went bad… When I went to shutdown it, the PC was still ON (no hdd activity, usb devices turned off… just the fans and the power led ON). I said “Maybe might be the SMBus driver again” and tomorrow… “It is not the driver?” And I find the ME device showing a “?” in Device Manager… “This device cannot start. (Code 10)” After shutting down the PC, again, it doesn’t power off… Until I found on the internet this topic from this forum (here). But it turns out, that’s for H55M-S2V and NOT FOR H55M-S2…

I even tried all methods I can…

  1. Re-flashing the BIOS
  2. Fail-Safe settings
  3. Checking the components
  4. Checking the drivers

That’s all I can say. I can share some screenshots as proofs, and maybe i’ll get some help…





Update while making this topic lol
Regarding this answer from MeatWar (here), I will try to do that, and maybe that should work @MeatWar! Thanks!
This topic will be still published because I will give you updates regarding this!

One thing I forgot to mention is the specs I have… These might be useless but I think I need to do that:

MOBO: Gigabyte H55M-S2
CPU: Intel i3-540
Storage: 500GB (Storage) + 130GB (Windows 10)
PSU: 500W from Deluxe (Delux… i still confuse them lol)

1 Like

Hello! I have the same motherboard and same issue as electroguy. I just want to ask you if the “spi_fix.rar” you’ve provided works on every Gigabyte H55M-S2 that have that issue or do I need to send my dump of spi.bin and then send the fix to me? I’ll wait for your answer. Thanks!

EDIT: WAIT IM DUMB… now i see the difference. Electroguy have H55M-S2V but I have H55M-S2 without that V. I need to read carefully next time. luckily didn’t break my mobo

I used ME Analyzer to see more about my spi.bin file I’ve dumped and…
I don’t know exactly what to do now… I have the same Gigabyte H55M-S2 (without that V btw) motherboard with the same issue with not powering off, reset button not working and ME with the Error 10 in Device Manager… I hope you or someone can help me solve this issue… Thanks!

Is it the ME version visible on bios? Yes, do a FPT -greset.
Still exclamation mark on DM, manually update the FW and Win driver, top page guide.
Still fails, perform backups of all 3 spi and do an ME clean, guide on the forum.


All your post merged.
Good luck and report back.

1 Like

The method with FPT does do nothing. Still same issue.
May I have the link to that guide for that?

Its in the same topic ME…theres a search box on the forum

1 Like

I am confused… I used my SPI dump file, replaced the ME Region too and I get this…

I followed the guide step by step…

Not my expertise, wait for another user help.
ME 6 is not the easiest one for common users… theres a few posts regarding issues on ops im ME6 update/cleaning as you already saw one in previous linked you posted.

1 Like

I see. That’s not easy for me either. Even I’m newbie at this, with a fear to not break the motherboard lol. I appreciate your time and the effort you had. Thanks! :slight_smile:

Those early bioses had often wrong sizes for the regions or the complete bios in FD.
(No spi dump attached)

i was sure i forgot something…
Thanks for reminding me to send the spi.bin file. There.
spi.zip (3.2 MB)

In FITc go to “Flash Image” - “Bios Region” and change “Bios region length” to 0x00300000

In the ‘filename’\decomp folder cut the first 0x600000 from ‘Bios Region.bin’, resulting file should be exactly 0x300000, stock GB bios region in 0x200000 to 0x300000.

Change the order of the regions so that bios is last, ME second last (just drag bios down)

Should build now and give you 2 files which should have same structure as spi.bin!

(The 8 MB chip is actually an older complete firmware, it contains an 1 MB older bios region in the end. Then GB decided to separate bios region and generate a dual bios solution and put the actual bios region just into a separate SPI at the end.)
(For cleaning- don’t close FITc while processing the files and there are DT and MB versions of 5 MB firmware in the repository)

1 Like

Thank you so much! Now I have to flash it with i guess.

But the problem is… I have 3 files now… Should I go with the ROM file? (outimage.bin)

EDIT: nvm i need to continue following the guide. my bad


I did the build! I verified everything and both are the same. Now I need to just flash it using FPT, right? I have some questions before flashing:

  1. What’s the command for flashing? I know, that might be a stupid question, but I don’t want to destroy my motherboard and I want to be sure 100% before doing something.
  2. Should I flash from DOS or Windows, or that doesn’t matter much?
  3. Do I need to uninstall the Intel ME driver from Windows before doing the flash?

EDIT 1: I can send the Build files too. Maybe you may want to verify them too… idk
EDIT 2: Build.zip (6.2 MB)

Here’s an update:
Thank you so much @lfb6 for helping me! Now PC shutdowns and everything works perfectly fine! Except one thing. I still find in Device Manager that shows Error 10 at Intel ME Interface device. But I think I can uninstall the driver and I fixed the issue.

EDIT: …and still takes like 10 seconds to POST and show the BIOS screen. But that doesn’t affect me much. Again, thanks for helping me! :slight_smile:

1 Like

Hi, I could see that you solved this problem, I’m having the same problem, I saw that you were sending your messages but I’m not experienced in this, I wanted to know if you could give me some help so I can solve this. I already have the .bin files you gladly gave, but I have no idea how to flash them using them.

Hello! I HIGHLY RECOMMEND you to not use the files I sent but make one by following this guide and checking this thread too if you manage to get the same error as me.

P.S.: I’m glad that I somehow was be able to help you too! Have a great day/night!

1 Like