Bios Unlock Request - Clevo N960TF

Hi guys,
i hope u can help me.
i am looking for an unlocked bios for the clevo n960tf - i would like to tweak some cpu power like undervolting etc. directly via bios instead of throttlestop.
i have read some instructions to use h2ouve, start this as administrator and load runtime - but at my machine, nothing happens…

i have asked my vendor and he send me this 3 zip files
Bios_.7z *to large to upload here

i hope u can help me to unlock this bios for alle hidden settings.

@haudegen1993 - Please do the following

If you have already modified the BIOS in ANY way, you will need to re-flash it back to factory defaults using factory method (NOT FPT)!!!

If you do not have Intel ME drivers installed, install them now from your system driver download page, then start over here after reboot.
Check your BIOS’ main page and see if ME FW version is shown. If not then > DOWNLOAD HWINFO64 HERE <

Once HWINFO is open, look at the large window on the left side, expand motherboard, and find the ME area.
Inside that section is the ME Firmware version. Take note of the version. (ie. write it down or get a screenshot)

Once you have that, go to the thread linked below, and in the section “C.2” find and download the matching ME System Tools Package for your system.
(ie if ME FW version = 10.x get V10 package, if 9.0-9.1 get V9.1 package, if 9.5 or above get V9.5 package etc)
> DOWNLOAD " ME System Tools " packages HERE <

Once downloaded, inside you will find Flash Programming Tool folder, and then inside that a Windows or Win/Win32 folder (NOT x64).
Highlight that Win/Win32 folder, then hold shift and press right click. Choose “open command window here” (Not power shell! >> * See Registry file below *).

If you get an error, reply to this post with a screenshot of it, OR write down the EXACT command entered and the EXACT error given.

((If “open command window here” does not appear, look for the “Simple Registry Edit” below…))

Step #1

Now you should be at the command prompt.
You are going to BACKUP the factory un-modified firmware, so type the following command:
Command: " FPTw.exe -bios -d biosreg.bin "

>> Attach the saved "biosreg.bin ", placed into a compressed ZIP/RAR file, to your next post!!! <<

Step #2

Right after you do that, try to write back the BIOS Region dump and see if you get any error(s).
Command: " FPTw.exe -bios -f biosreg.bin "
^^ This step is important! Don’t forget! ^^

If you get an error, reply to this post with a screenshot of it, OR write down the EXACT command entered and the EXACT error given.

Here is a SIMPLE REGISTRY EDIT that adds “Open command window here as Administrator” to the right click menu, instead of Power Shell
Double-click downloaded file to install. Reboot after install may be required

If the windows method above does NOT work for you…
Then you may have to copy all contents from the Flash Programming Tool \ DOS folder to the root of a Bootable USB disk and do the dump from DOS
( DOS command: " FPT.exe -bios -d biosreg.bin " )

here is the read bios u requested

and step 2 to write the bios back worked without problems (4.66 MB)

Great, thanks! So, no error when writing back makes it all easy for you, nothing more you need to do now to be able to flash in unlocked/mod BIOS
Now, if I can just unlock it for you… I hate Insyde BIOS, sometimes I can get, sometimes not
Please wait, checking now

* Edit - Sorry, I cannot figure it out on this one, you will have to ask the Insyde Pro’s over at forum, they will be able to help for sure

yeah i tried but there isnt even response :stuck_out_tongue:
but thx anyway m8

@haudegen1993 - Sorry to hear, I wish I knew how to unlock all Insyde, but it’s a pain my rear and I can only do some.
Bump your thread once every 24 hours there, editing BIOS is tough work and people get buried in requests, so it’s possible maybe no one seen your posts or had time to help yet

@genius239 - Can you help here, or Ask Dudu2002 to help in his thread, please? -…-Unlock-Request
I tried, but I cannot see unlock area on this BIOS - Thanks

hmm seems noone can or is willing to help me there, so i bump this thread again in hope of getting helped here :confused:

@haudegen1993 - Very sorry to hear I looked again, and I can’t find it for sure I can see where it may be, but there is a few possible edits I could make there, and some may brick, unsure.
So not really safe for you to test unless first one is correct edit, and I’m not even sure enough to say that could be a maybe, or unless you have flash programmer then we could sort out easily without worrying about bricking the BIOS.

UPDATE at post #42.

@Blossomcrown - Thanks bud! Was the edit in subroutine 7E0? I didn’t check your file above, yet I suspected it’s there, but was not sure if it’s on right or left side near top (in IDA)
* Edit - Ohh, wow, not sure about that edit, I mean I’ve never seen unlock like that, if it works great and please tell me how you come up with edit there

well, thx for ur help :slight_smile:
i dont have an programmer - is this one ok?…ps%2C154&sr=8-5

@haudegen1993 - Yes that is what you need, but before you order check chip ID, in case you need to add 1.8v adapter to the order

@Lost_N_BIOS had to open the thread again :slight_smile:
i wanted to give this mod a try and first looked which bios chip i have
well i think it is the Super-IO/LPC Chip: ITE IT8587E
is there a way to program this chip without desoldering it?

@haudegen1993 - No worries, we don’t close threads anyway, so always ready for you to bump and reply
That is not the BIOS chip. Please show me image of the board if you are not sure. BIOS chip will look like this example -
And yes, with the kit you linked above in post #11, you will not have to desolder chip

@Lost_N_BIOS took a few pictures of my board
found one chip which could match: MXIC 25V8033E but i cant find any informations about this IC and the website of the linked programmer says, “Note: Due to the characteristics of the CH341A chip, the ESMT SST class 25 chip is only readable and cannot be written!” –

Edit: and can u tell me where to get FPT?
hwinfo says: Intel ME Version: 12.0, Build 1433, Hot Fix 40

@Lost_N_BIOS am i right with the MXIC 25V8033E? Or am i blind to find this BIOS IC :smiley:
But if im right, are u sure that the tool will help to write back the original bios, because on the vendor hompeage is the hint, class 25 chips are read only













MXIC 25U8033W would be a 1.8V 8Mb chip, seems small?.. (link)

Yeah U makes more sense
And 8 mb, hmm don’t know the bios file is 10.5mb so it could be right

8Mbit if I read it correctly, would be 1MByte. The 25B127DSIG ‘looks right’ in a way, but the description doesn’t fit. On the other hand there’s a thread where it seems that a chip labelled this way was the bios chip (link)

Don’t try anything, let Lost_N_BIOS check first! (There is already a 1.8V SPI on this board, there’s a chance to break things because of reading with too high voltage or using wrong pinout or…)

@haudegen1993 - Please put images in a max compressed zip, thanks. FPT info and where to get, how to use etc, is linked in spoiler above at post #2, you need V12 package
25V8033E is not BIOS, it’s too small. I can’t find that exact ID, so you may have a letter wrong in there, but 25V80 is a 1MB chip, so that probably EC FW

I have not seen images yet, so only commenting on what lfb6 has mentioned above - For actual chip GD25B127 use software version 1.18 with chip ID GD25Q128, or ASProgrammer 1.41 using the GD25Q128C, this is 16MB Gigadevice chip.

@Lost_N_BIOS Pictures Are linked in #15