Welcome to the new site!

I have a winraid and level1tech account. both accts uses “mrjayviper” username.

I cannot login to “winraid dor level1techs dot com” forums using my level1tech account. I tried logging in using both my “win-raid dot com” and “level1tech dor com” password. It won’t accept any.

When I try to sign up, it says my acct is already taken.

Is it possible to get my old acct back? thanks

The “New Thread Editor” is really awesome!

You need to use “password lost” function as mentioned in the announcement

1 Like

I love the full screen edit mode. Makes cleaning up those suuuuuuuper long posts with the old xobor editing way, way easier. (arrow in the top right)

I don’t want to make myself important but it would be cool if you maybe pin this guide too. It really works. I have now successfully converted 3 different H8 boards with AMICore 8. I’m still looking for users who try this themselves:

already noticed and used :vulcan_salute:t2: :smiley:

1 Like

Are forum staff planning to make old forum DB Dump publicly available?


Again ownership (property) crap. Anyway all this is temporary. As life itself.
Spot differences:

I swear, I feel you are going to great lengths to point out every possible mistake in the migration process. It’s almost like you wanted the forum to stay on the old, crappy software. If it wasn’t for wendell and his team, the forum would not exist. It would have shutdown last year.

Be glad that these people spent thousands of dollars and hundreds of hours to save a dying community from the depths of the internet.

edit: sorry for going into a rage (this forum is close to me)

I could host old or new forum, too. I don’t know what miracles are you seeing. Latte across pond is like 3 month hosting fee at Russia. I’m open minded person.
I’m to old not to perceive everything personally. With age brain and body don’t click so fast anymore.

plutomaniac’s own words:

And? Why are you reference that?
plutomaniac (himself) can’t make migrate forum?! Or he don’t have time or knowledge. Anyway you can find dump of site on well known archive sites.

this is kinda interesting, if you look at the images and attachments/links it seems like the embed was from “way in the past” and the urls were udpated at some point so more ads could be injected

Actual url: https://files.homepagemodules.de/b602300/f47t3554p49891n2_HbkWcsAL.png

url embedded in post; [[File:0607_µC_84_spectre_fix_disabled.png|none|auto]]

I can give you permissions to help edit those kinds of issues if you want to click throuyg the ads ands ave the images if you’re volunteering to help fix those types of things? I fixed that one pretty quickly and we have the files in the dump but the urls in the post and the urls for the downloaded file names don’t match 1:1

working on a work-around. curiously not all posts are liek this! as you can see a lot of the replies and posts do actually still have working embedded images.

See yourself. If I spot something is better to fix it, not bother with small crap. :wink:

I’m trying to set up 2FA but I always get “Invalid authentication code”. I tried andOTP, FreeOTP (on my smartphone) and even WinAuth (on PC).

The only thing I can think of is time disparity. Are you sure your devices, router etc are correctly configured (time-wise)?

Yes, the time on all my devices is exactly the same as shown by the https://time.is (Moscow, GMT+3)

I’m seeing the same issue on my end if I try to login from another device as a test. Should be something on the server side. Tagging @wendell to look into it, when possible. Added to OP > Known Issues as well.

give that a try? the server time was ~ 1 minute off